Fork me on GitHub
"XOOPS ist ein dynamisches OO (Objekt Orientiertes) open source Portal Script geschrieben in PHP. XOOPS ist ein ideales CMS (Content Management System) für den Aufbau von kleineren und grösseren Communities, Firmen-, Intra- und Internet-Portale, Web-Logs und vieles mehr."
forum
Bitte schaut in die DOKUMENTATION oder benutzt die SUCHFUNKTION bevor Ihr Eure Fragen im Forum stellt. Viele Fragen wurden bereits gestellt.

Leser in diesem Thema:   1 Anonyme(r)




fehlermeldung nach php update vom provider
#1
Benutzerinformationen
Hallo

nach nen php update bekomme ich eine fehlermeldung im bereich forum
xoops version ist die neueste

Strict Standards: Non-static method XoopsLogger::getInstance() should not be called statically in /www/htdocs/w009c007/dokufreunde/class/logger/xoopslogger.php on line 384
ist bei php 5.5 und 5.6
bei php 7.0 funktioniert gar nichts mehr
und die schrift ist auch grösser geworden


alles andere scheint zu funktionieren

gruss uwe

Geschrieben: 27.10.2016
Drucke Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Melden

Aw: fehlermeldung nach php update vom provider
#2
Benutzerinformationen
welches forum modul und in welcher version verwendest du?
wo hast du es heruntergeladen?

der fehler passiert im forum modul so wie ich es verstanden habe

Geschrieben: 27.10.2016
_________________
xoopsthemes.com
Drucke Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Melden

Aw: fehlermeldung nach php update vom provider
#3
Benutzerinformationen
hi
forum modul ist 3,08
Geladen hatte ich es von der Xoops seite

Ja nur im Forum

wenn ich php 7.0 aktiviere funktioniert allerdings gar nichts mehr

Geschrieben: 27.10.2016
Drucke Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Melden

Aw: fehlermeldung nach php update vom provider
#4
Benutzerinformationen
Hallo

Weiss denn niemand woran das liegen könnte?

Hab schon gegoogelt aber leider nichts gefunden was weiterhelfen würde.

Geschrieben: 29.10.2016
Drucke Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Melden

Aw: fehlermeldung nach php update vom provider
#5
Benutzerinformationen
hi

welche xoops version verwendest du?

Geschrieben: 05.11.2016
_________________
EDV = Epoche der Verzweiflung
Drucke Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Melden

Aw: fehlermeldung nach php update vom provider
#6
Benutzerinformationen
Meinst Du mit der neuesten Xoops-Version 2.5.8?

Geschrieben: 06.11.2016
Drucke Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Melden

Aw: fehlermeldung nach php update vom provider
#7
Benutzerinformationen
hi

ok, wenn du 2.5.8 verwendest, liegt es nicht am Core, da 2.5.8 sowohl auf PHP 5.6 als auch auf PHP 7 läuft.

Installiere mal das aktuelle Forummodul: https://github.com/XoopsModules25x/newbb

Geschrieben: 07.11.2016
_________________
EDV = Epoche der Verzweiflung
Drucke Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Melden







[Erweiterte Suche]