Leser in diesem Thema: 1 Anonyme(r)
(1) 2 »
alfred alfred
  • Administrator
  • Administrator
  • Registriert seit: 06.12.2004
  • Gruppe: Mitglieder Webmaster Administrator Moderator
  • Beiträge: 7664
  • Offline
  • Geschrieben von: 23.07.2014
Aw: Serverumzug #12
so dringend scheints dann nicht zu sein
Ich habe dann aber 3 Wochen (wohlverdienten) Urlaub und nutze dann auch die internetfreie Zeit Also noch ist Zeit (bis Montag)
Muki Muki
  • Co-Administrator
  • Co-Administrator
  • Registriert seit: 18.04.2006
  • Aus: Nürnberg
  • Gruppe: Moderator Administrator Mitglieder
  • Beiträge: 2016
  • Offline
  • Geschrieben von: 20.07.2014
Aw: Serverumzug #11
Zitat:

geThiGh schrieb:
die install variante hat mir die tabellen zerstört - versuche das ganze jetzt erneut - versuche die 2.5.7 upzugraden

Das ist das erste mal, dass eine Installation die DB zerstört.
Da muss sehr viel nicht in Ordnung sein dass so etwas passieren kann, wenn überhaupt.

Da finde ich es sehr sinnig wenn sich dieses alfred einmal anguckt und uns Bericht ggf. erstattet, was wirklich der Fehler war.

Ich persönlich habe die Variante "Install" schon sehr oft verwendet (bei jedem Serverumzug) und hatte nie einen Fehler, sonst hätte ich diese Variante nie empfohlen.

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).
Werbung  

Hier könnte auch Ihre Werbung stehen!
Kontaktieren Sie uns dazu und wir unterbreiten Ihnen ein Angebot.
alfred alfred
  • Administrator
  • Administrator
  • Registriert seit: 06.12.2004
  • Gruppe: Mitglieder Webmaster Administrator Moderator
  • Beiträge: 7664
  • Offline
  • Geschrieben von: 19.07.2014
Aw: Serverumzug #10
schick mir mal gültige Daten per Mail
alfred eat simple-xoops dot org

Leider habe ich keinen Zugriff (Zugangsdaten falsch?)
geThiGh geThiGh
  • "myXOOPs"-Fortgeschrittener
  • "myXOOPs"-Fortgeschrittener
  • Registriert seit: 10.02.2006
  • Gruppe: Mitglieder
  • Beiträge: 191
  • Offline
  • Geschrieben von: 17.07.2014
Aw: Serverumzug #9
Zitat:

alfred schrieb:
wenn du mir Zugang zum XOOPS, sowie einen FTP- und mysql-Zugang gewäherst, kann ich mal drüberschauen.
(Daten bitte per Mail schicken)


danke ist unterwegs

lg
alfred alfred
  • Administrator
  • Administrator
  • Registriert seit: 06.12.2004
  • Gruppe: Mitglieder Webmaster Administrator Moderator
  • Beiträge: 7664
  • Offline
  • Geschrieben von: 17.07.2014
Aw: Serverumzug #8
wenn du mir Zugang zum XOOPS, sowie einen FTP- und mysql-Zugang gewäherst, kann ich mal drüberschauen.
(Daten bitte per Mail schicken)
geThiGh geThiGh
  • "myXOOPs"-Fortgeschrittener
  • "myXOOPs"-Fortgeschrittener
  • Registriert seit: 10.02.2006
  • Gruppe: Mitglieder
  • Beiträge: 191
  • Offline
  • Geschrieben von: 17.07.2014
Aw: Serverumzug #7
komisch komisch auch nach der installation oder dem upgrade kommt die meldung, dass das modul nicht gefunden wird

lg
geThiGh geThiGh
  • "myXOOPs"-Fortgeschrittener
  • "myXOOPs"-Fortgeschrittener
  • Registriert seit: 10.02.2006
  • Gruppe: Mitglieder
  • Beiträge: 191
  • Offline
  • Geschrieben von: 16.07.2014
Aw: Serverumzug #6
danke für eure antworten - sorry die main.php ist von mir selbst

debug modus lässt sich leider nicht anzeigen - wurde zwar in der datenbank und in der xoopsconfig aktiviert aber er taucht nicht auf

die install variante hat mir die tabellen zerstört - versuche das ganze jetzt erneut - versuche die 2.5.7 upzugraden

lg
alfred alfred
  • Administrator
  • Administrator
  • Registriert seit: 06.12.2004
  • Gruppe: Mitglieder Webmaster Administrator Moderator
  • Beiträge: 7664
  • Offline
  • Geschrieben von: 15.07.2014
Aw: Serverumzug #5
Zitat:

geThiGh schrieb:
hallo

main.php wurde angepasst


was wurde da angepasst und vor allen Dingen wo kommt die her?

mittels phpmyadmin schon mal die Tabelle repariert lassen?

ansonsten Debug einschalten und die mysql-Daten beobachten, ob da was rotes angezeigt wird.
Falls der nicht eingeschaltet ist in der
/xoops_data/configs/xoopsconfig.php den Wert

"debugLevel" => 0,

und
"debugModus" => 1,


einfügen.
Muki Muki
  • Co-Administrator
  • Co-Administrator
  • Registriert seit: 18.04.2006
  • Aus: Nürnberg
  • Gruppe: Moderator Administrator Mitglieder
  • Beiträge: 2016
  • Offline
  • Geschrieben von: 14.07.2014
Aw: Serverumzug #4
Sorry hatte den falschen pfad angegeben richtig wäre:
/xoops_data/configs/xoopsconfig.php

Eine Lösungsmöglichkeit wäre:
- Die Installationsdateien auf den Server kopieren
- Cache leeren (auch Browsercache)
- die installation aufrufen und nochmals die Installationsroutine durchlaufen.

Ab Version 2.5.5 wird eine vorherige Installation berücksichtigt.

Vorher bitte Datenbank sichern.

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).
geThiGh geThiGh
  • "myXOOPs"-Fortgeschrittener
  • "myXOOPs"-Fortgeschrittener
  • Registriert seit: 10.02.2006
  • Gruppe: Mitglieder
  • Beiträge: 191
  • Offline
  • Geschrieben von: 14.07.2014
Aw: Serverumzug #3
Zitat:

Muki schrieb:
War vor Umzug der Protector deinstalliert?
Dann war da noch die Datei: /xoops_data/xoopsconfig.php

Muki


hallo
protector war nicht installiert...
die datei /xoops_data_xoopsconfig.php hab ich gar nicht

lg
Design by: XOOPS UI/UX Team