Leser in diesem Thema: 1 Anonyme(r)
(1) 2 »
altermann altermann
  • "myXOOPs"-Fortgeschrittener
  • "myXOOPs"-Fortgeschrittener
  • Registriert seit: 23.06.2009
  • Aus: Leipzig
  • Gruppe: Tester Mitglieder
  • Beiträge: 153
  • Offline
  • Geschrieben von: 12.12.2018
Aw: Sammelthema Bugs & Fehler im Modul Publisher #20
Ich habe schon die nächsten Probleme mit dem Publisher.

Seit der Umstellung auf https, erfasst Google meine Beiträge so:

https://ddr-rezepte.net/rezept.item.7240/ .... statt wie vorher so:
https://ddr-rezepte.net/rezept.item.72 ... argel-auf-Wiener-Art.html

Das nächste Problem ist, wenn ich von einem Beitrag später die SEO-Url ändere, ist der Beitrag weiterhin unten der alten Url erreichbar.

Also egal was nach dem zweitem Slash / steht, man kommt immer auf den Beitrag

Beispiel:

https://ddr-rezepte.net/rezept.item.72 ... argel-auf-Wiener-Art.html
https://ddr-rezepte.net/rezept.item.7240/Blumenkohl.html
https://ddr-rezepte.net/rezept.item.7240/blabla.html

Man kommt immer auf den Beitrag. So verursache ich doch doppelten Content, denke ich.

Gibt es denn eine Möglichkeit, dass jeder Artikel nur unter einer URL erreichbar ist?

Das nächste Problem, gestern entdeckt... ändere ich bei einer Kategorie später die SEO-Url, dann übernimmt er das nicht.

Beispiel:

https://ddr-rezepte.net/rezept.category.32/polen.html wollte ich ändern in
https://ddr-rezepte.net/rezept.category.32/polen-rezepte.html

Nach derm speichern hab ich dann nach dem Slash nichts mehr

https://ddr-rezepte.net/rezept.category.32/

Liebe Grüsse
altermann altermann
  • "myXOOPs"-Fortgeschrittener
  • "myXOOPs"-Fortgeschrittener
  • Registriert seit: 23.06.2009
  • Aus: Leipzig
  • Gruppe: Tester Mitglieder
  • Beiträge: 153
  • Offline
  • Geschrieben von: 04.12.2018
Aw: Sammelthema Bugs & Fehler im Modul Publisher #19
Egal ob im Adminbereich oder über die Seite, in jedem geänderten Posting ist dann der Gast der Verfasser.

Wenn ich es über die Seite ändere, dann muss ich den Beitrag erst noch freischalten.
Werbung  

Hier könnte auch Ihre Werbung stehen!
Kontaktieren Sie uns dazu und wir unterbreiten Ihnen ein Angebot.
alfred alfred
  • Administrator
  • Administrator
  • Registriert seit: 06.12.2004
  • Gruppe: Mitglieder Webmaster Administrator Moderator
  • Beiträge: 7655
  • Offline
  • Geschrieben von: 04.12.2018
Aw: Sammelthema Bugs & Fehler im Modul Publisher #18
wo änderst du denn? Im Adminbereich oder auf der Seite direkt.
Bei funktioniert das problemlos
altermann altermann
  • "myXOOPs"-Fortgeschrittener
  • "myXOOPs"-Fortgeschrittener
  • Registriert seit: 23.06.2009
  • Aus: Leipzig
  • Gruppe: Tester Mitglieder
  • Beiträge: 153
  • Offline
  • Geschrieben von: 04.12.2018
Aw: Sammelthema Bugs & Fehler im Modul Publisher #17
Ich beobachte jeden Tag

Gestern habe ich das falsche Theme bearbeitet merke ich gerade, deswegen ging es auch nicht. aber nach 6 Bier kann das ja mal passieren
.
Und du hilfst mir bitte bitte noch das ich wieder Bilder hochladen kann.

Hab schon wieder einen Fehler entdeckt.

Bearbeite ich einen Beitrag im Publisher den ich als Admin schrieb, steht nach dem bearbeiten Gast da. Also es ist jetzt nicht schlimm für mich, ich wollte es aber mal erwähnt haben.

Du hast ja noch meine Daten, kannst ja gern mal einen Beitrag bearbeiten, dann siehst du es selbst.

Liebe Grüsse
alfred alfred
  • Administrator
  • Administrator
  • Registriert seit: 06.12.2004
  • Gruppe: Mitglieder Webmaster Administrator Moderator
  • Beiträge: 7655
  • Offline
  • Geschrieben von: 04.12.2018
Aw: Sammelthema Bugs & Fehler im Modul Publisher #16
Könntest du das mal weiter beobachten?
Das ganze ist eh noch nicht so glücklich gelöst.
altermann altermann
  • "myXOOPs"-Fortgeschrittener
  • "myXOOPs"-Fortgeschrittener
  • Registriert seit: 23.06.2009
  • Aus: Leipzig
  • Gruppe: Tester Mitglieder
  • Beiträge: 153
  • Offline
  • Geschrieben von: 04.12.2018
Aw: Sammelthema Bugs & Fehler im Modul Publisher #15
Irgendwas stimmt immer noch nicht mit dem RSS, ich bekomme folgende Meldung wenn ich meinen Feed bei dlvrit.com checke. Über dlvrit.com poste ich meine Beiträge zu Twitter.


Parse Error: line 20, position 21: found mismatched end tag in element link

Edit: Jetzt kommt das: 10 new items found, 10 posted.... also funktioniert doch

Nun muss nur noch mein Bilderupload klappen im Publisher, dann bin ich glücklich vorerst
altermann altermann
  • "myXOOPs"-Fortgeschrittener
  • "myXOOPs"-Fortgeschrittener
  • Registriert seit: 23.06.2009
  • Aus: Leipzig
  • Gruppe: Tester Mitglieder
  • Beiträge: 153
  • Offline
  • Geschrieben von: 04.12.2018
Aw: Sammelthema Bugs & Fehler im Modul Publisher #14
Da hatte ich wohl was verwechselt?

Aber vielen Dank das es jetzt wieder funktioniert.

Nun ist noch der Bilderupload und das mein Publisher eine Navigation hat von 143 Seiten, obwohl es doch nur eine Seite ist.
alfred alfred
  • Administrator
  • Administrator
  • Registriert seit: 06.12.2004
  • Gruppe: Mitglieder Webmaster Administrator Moderator
  • Beiträge: 7655
  • Offline
  • Geschrieben von: 04.12.2018
Aw: Sammelthema Bugs & Fehler im Modul Publisher #13
erledigt
funktioniert, aber du solltest dringend mal aufräumen, dann passiert das auch nicht.
falscher Themenordner war das Problem.
alfred alfred
  • Administrator
  • Administrator
  • Registriert seit: 06.12.2004
  • Gruppe: Mitglieder Webmaster Administrator Moderator
  • Beiträge: 7655
  • Offline
  • Geschrieben von: 04.12.2018
Aw: Sammelthema Bugs & Fehler im Modul Publisher #12
Ja, mach mal, denn eigentlich muss es funktionieren.
Hier gehts ja auch
altermann altermann
  • "myXOOPs"-Fortgeschrittener
  • "myXOOPs"-Fortgeschrittener
  • Registriert seit: 23.06.2009
  • Aus: Leipzig
  • Gruppe: Tester Mitglieder
  • Beiträge: 153
  • Offline
  • Geschrieben von: 04.12.2018
Aw: Sammelthema Bugs & Fehler im Modul Publisher #11
Habe ich gelöscht, ich lösche den Cache immer nachdem ich was geändert habe.

Trotzdem keine Veränderung.

ich würde dir mal eine PN mit einem FTP-Zugang schicken und einen Account zur Seite
Design by: XOOPS UI/UX Team