Leser in diesem Thema: 1 Anonyme(r)
Goffy Goffy
  • Co-Administrator
  • Co-Administrator
  • Registriert seit: 14.10.2004
  • Aus: Hochburg-Ach
  • Gruppe: Moderator Administrator Mitglieder
  • Beiträge: 571
  • Offline
  • Geschrieben von: 16.05.2015
Aw: Sicherheit Lochker in xNews 1.71? #2
hi alian

Du hast auf jeden Fall ein Problem mit dem Datumsformat.
Rechteverwaltung sollte normalerweise funktionieren, wird aber vielleicht wegen des vorherigen Problems nicht mehr korrekt gestartet/durchgeführt.
Schalte mal den Debugmodus an und poste die Fehler
EDV = Epoche der Verzweiflung
alian alian
  • "myXOOPs"-Könner
  • "myXOOPs"-Könner
  • Registriert seit: 23.11.2007
  • Gruppe: Mitglieder
  • Beiträge: 537
  • Offline
  • Geschrieben von: 16.05.2015
Sicherheit Lochker in xNews 1.71? #1
Hallo MyXoops User,

Der Arktikel von Module xNews 1.71 nachdem editiert nicht mehr Wirkung?
Außerdem der Gäst sieht auch der Themen mit lese-berechtigung nur für Mitglieder!
Das Datum kann aber auch nicht ändern (wie in Bild)?

# XOOPS 2.5.3

Datei anhängen:



jpg  (92.41 KB)
11117_55571a7d90243.jpg 500X198 px

jpg  (87.38 KB)
11117_55571a8800dc0.jpg 500X375 px
Design by: XOOPS UI/UX Team