Diesen Thread durchsuchen:   1 Anonyme Benutzer



BottomBottom  Vorheriges Thema Vorheriges Thema  Nächstes Thema Nächstes Thema   Zum Post anmelden

(1) 2 3 »


Aw: Problem nach Update mit extgallery
#30
"myXOOPs"-Fortgeschrittener
"myXOOPs"-Fortgeschrittener


Siehe Benutzerinformationen
Wahnsinn! Ich danke dir wie verrückt!

Ja, ich muss da mal aufräumen, sagte der alfred schon ...

Gepostet am:10.12.2018 19:05
 Top  Bericht


Aw: Problem nach Update mit extgallery
#29
Co-Administrator
Co-Administrator


Siehe Benutzerinformationen
so, erledigt

du solltest mal aufräumen, da hat ja das Suchen nach deinem Xoops fast länger gedauert als das Modulupdate

noch schnell einen Fehler im wggallery behoben, Fehleranzahl nun: 0


Gepostet am:10.12.2018 18:51
EDV = Epoche der Verzweiflung
 Top  Bericht


Advertisement


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.
 Top 


Aw: Problem nach Update mit extgallery
#28
"myXOOPs"-Fortgeschrittener
"myXOOPs"-Fortgeschrittener


Siehe Benutzerinformationen
Supi. PN ist raus

Gepostet am:10.12.2018 17:30
 Top  Bericht


Aw: Problem nach Update mit extgallery
#27
Co-Administrator
Co-Administrator


Siehe Benutzerinformationen
logisch

Gepostet am:10.12.2018 17:23
EDV = Epoche der Verzweiflung
 Top  Bericht


Aw: Problem nach Update mit extgallery
#26
"myXOOPs"-Fortgeschrittener
"myXOOPs"-Fortgeschrittener


Siehe Benutzerinformationen
Danke für die Hilfe. Ja das Menü wollte ich auch schon updaten, habe aber Angst das dann wieder etwas nicht funktioniert.

Kann ich dir mal ftp-Daten schicken das du das vielleicht mal irgendwann für mich machen kannst?

Gepostet am:10.12.2018 17:21
 Top  Bericht


Aw: Problem nach Update mit extgallery
#25
Co-Administrator
Co-Administrator


Siehe Benutzerinformationen
also, ich hab jetzt keine wieße Seite bekommen, trotz hin und her switchen
Trotz xs-Weite passt auch die Anzeige bei xbootrap

Ich hab in den Systemeinstellungen bei 'Einstellungen' > 'Allgemein' die Option 'Templates auf Änderungen prüfen?' auf JA gesetzt, weil sonst Xoops teilweise mit gecachten Dateien arbeitet. Vielleicht kamen dadurch die weißen Seiten.
Während der Entwicklung einer Weibseite empfehle ich Dir aber auf jeden Fall, dass diese Option auf JA bleibt. Die Rendering-Zeit der Seite ist unwesentlich höher und deine Änderungen an Templates/Blöcken usw. werden auch tatsächlich angewendet.

Außerdem hab ich den Debug-Modus auf Inline gestellt, dann siehst du sehr oft, wo die Probleme liegen könnten. Die Meldungen siehst auch nur du als Admin, normale Use können sie nicht sehen.

Dein Modul mymenu ist ebenfalls nicht am neuesten Stand. Lade dir mal https://github.com/XoopsModules25x/mymenus runter, dann sollte der Großteil deiner 1810 Fehlermeldungen verschwinden

den Themes-Block hab ich momentan noch aktiviert lassen, ist aber so eingestellt, dass nur du in siehst

Gepostet am:10.12.2018 17:14
EDV = Epoche der Verzweiflung
 Top  Bericht


Aw: Problem nach Update mit extgallery
#24
"myXOOPs"-Fortgeschrittener
"myXOOPs"-Fortgeschrittener


Siehe Benutzerinformationen
Danke.

wie entferne ich dieses Border in den Alben-Bildern, und wie mache ich die Ausrichtung nach links?

Eins habe ich zu Test mal reingemacht, auf dem Tablet sieht es doof aus wenn es mittig ist und und den Rahmen drum hat

Gepostet am:10.12.2018 17:02
 Top  Bericht


Aw: Problem nach Update mit extgallery
#23
Co-Administrator
Co-Administrator


Siehe Benutzerinformationen
ich schaus mir mal an

Gepostet am:10.12.2018 16:57
EDV = Epoche der Verzweiflung
 Top  Bericht


Aw: Problem nach Update mit extgallery
#22
"myXOOPs"-Fortgeschrittener
"myXOOPs"-Fortgeschrittener


Siehe Benutzerinformationen
Ich habe das Problem, seitdem du die Themenauswahl unten im Block gemacht hattest, und ich es ausblenden und ein anderes Theme als Standard-Theme wählen wollte, nichts mehr ging, d.h. wenn ich ein anderes Theme wähle, dann habe ich immer nur eine weiße Seite.

Gepostet am:10.12.2018 16:52
 Top  Bericht


Aw: Problem nach Update mit extgallery
#21
Co-Administrator
Co-Administrator


Siehe Benutzerinformationen
Zitat:
Wähle ich Simple Album, dann ist die Ansicht auf dem Smartphone verschoben.
Wähle ich Bootstrap Card (was eigentlich mein Favorit ist), dann ist das komplette Theme kaputt.
ich fürchte das liegt aber an deinem Theme. Wechsle mal auf das xbootstrap-Theme und schau dir den Unterschied an
Theme-Wechsel zum Testen geht ganz leicht, wenn du dir den Block Themes aktivierst.

Zitat:
Auch wäre es toll, wenn ich alle Alben auf einer Seite habe, also nicht nur 10 pro Seite wie es bei mir momentan ist, und dann 3 Seiten zum blättern.
Du musst nur in den Moduleinstellungen bei 'Benutzerseite' den gewünschten Wert eingeben

Zitat:
Auf jeden Fall wäre ich auf eine, wie gestern erwähnte Ansicht der Bilder auf Einzelseiten, die sich dann verlinken lassen, sehr dankbar.
kommt noch

Zitat:
Was vielleicht auch toll wäre, aber nicht für mich sondern eventuell für jemand der eine Hobbyfotografen-Seite o.ä. hat, das man die Exif-Daten der Fotos ein/ausblenden kann im Admin-Bereich.
habs mir notiert

Gepostet am:10.12.2018 16:41
EDV = Epoche der Verzweiflung
 Top  Bericht




(1) 2 3 »




[Erweiterte Suche]


Design by: XOOPS UI/UX Team