MyXoops Forum

Forum - myXOOPS German Support

9 - 8 = ?  
Geben Sie die Zeichenfolge aus dem Bild ein
Sie haben max. 10 Versuche.
 

Aw: Fehler mit newbb 3.08 nach PHP update

Betreff: Aw: Fehler mit newbb 3.08 nach PHP update
von alfred am 05.02.2012 16:05:36

kleine Änderung muss noch gemacht werden:

öffne die /Frameworks/art/object.php

suche nach:

class ArtObject extends XoopsObject 
  
/** * @var string */ 
  
var $plugin_path
}


ersetze das mit:

class ArtObject extends XoopsObject 
  
/** * @var string */ 
  
var $plugin_path

  function 
ArtObject() 
  { 
  } 
}


Ansonsten würde ich doch lieber updaten auf 2.5!