MyXoops Forum

Forum - myXOOPS German Support

 

Impressum/Datenschutz - eigene Module - funktionieren lokal aber nicht online (easyApp/1click App)..

Betreff: Impressum/Datenschutz - eigene Module - funktionieren lokal aber nicht online (easyApp/1click App)..
von tohm am 17.03.2020 13:44:32

Hallo,

ich baue ja gerade eine Seite von Xoops 1.xxx mit XOOPS 2.5.10 neu auf. Das ging wider Erwarten auf meinem lokalen Webserver viel besser als erwartet.

Der neue Hoster (1blu) hat Xoops als EasyApp/1clickApp verfügbar. Da dachte ich mir doch dass ich das nutze. Macht der Hoster schon die ganzen Updates vom Grundsystem.

Bin mir nicht sicher ob diese Idee so gut war... Beim Hoster läuft Xoops 2.5.9 was ja erst mal nicht tragisch ist ABER meine selber gebauten "Module" nach Vorlage von Kaotik für z.B. Impressum und Datenschutz laufen beim Hoster nicht. Auf meinem lokalen Webserver funktionieren diese einwandfrei...

Ich habe keine Idee woran das liegen könnte. Bräuchte hier Hilfe / einen Tipp von einem Profi.

Habe mal die Seite im Entwurfs-Status hochgeladen: brunnen-trinkwasser.de

Wenn man oben auf Impressum klickt oder links auf Datenschutz dann "blinkt" die Seite 1x. Angezeigt wird aber nichts...

Die beiden Verzeichnisse (lib und data) die nicht im Webverzeichnis liegen sollten liegen beim Hoster genau dort... glaube aber nicht dass das der Grund für dieses Problem ist...

Wie gesagt bin ich für Tipps offen und sage jetzt schon recht herzlich DANKE.


Grüße
Thomas
(habe beim Hoster den Fehler auch gemeldet aber noch keine Rückinfo...)