MyXoops Forum

Forum - All Posts - myXOOPS German Support

Forum Index


Board-Index » All Posts (alfred)

BottomBottom



alfred

Administrator
Gepostet am:05.05.2019 20:58
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#11

Aw: Weiße Seite bei "Einstellungen - System Voreinstellungen - Allgemeine Voreinstellungen"

sind die auf dem gleichen Server?, denke mal nicht.
1und1 verteilt das sehr gerne.
Oder hast du einen eigenen Server?


alfred

Administrator
Gepostet am:05.05.2019 20:54
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#12

Aw: Weiße Seite bei "Einstellungen - System Voreinstellungen - Allgemeine Voreinstellungen"

dir fehlt die mysql-Extension (hat da 1und1 wieder mal zu schnell geschossen .-) )

API Extensions pdo_mysql,mysqli

Frag mal bitte beim Support nach.


alfred

Administrator
Gepostet am:05.05.2019 19:20
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#13

Aw: Weiße Seite bei "Einstellungen - System Voreinstellungen - Allgemeine Voreinstellungen"

Richte mir mal einen FTP-Zugang und einen Admin-Zugang ein, dann kann ich mal drüberschauen.
Bitte die Seite auf offline setzen und auf php7.x stellen.
Ich schaue mir das dann mal an, müsste allerdings noch heute sein. Ich bin die Woche über immer unterwegs.


alfred

Administrator
Gepostet am:03.05.2019 22:46
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#14

Aw: Weiße Seite bei "Einstellungen - System Voreinstellungen - Allgemeine Voreinstellungen"

am DH-Info kann ich erst im Sommer weiterarbeiten, da muss noch einiges angepasst werden.
Du könntest aber schonmal die Fehler sammeln und posten, wenn du magst


alfred

Administrator
Gepostet am:30.04.2019 20:40
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#15

Aw: Weiße Seite bei "Einstellungen - System Voreinstellungen - Allgemeine Voreinstellungen"

Zitat:

Beim Downloadversuch von XOOPS 2.5.10 kommt übrigens der Fehler: Beschädigte Inhalte.


gefixt, war ein Fehler im Template.
Ich muss die Module noch updaten


alfred

Administrator
Gepostet am:30.04.2019 12:01
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#16

Aw: Weiße Seite bei "Einstellungen - System Voreinstellungen - Allgemeine Voreinstellungen"

Die Version 2.5.10 ist seit gestern offiziell raus und es sollte auch geupdatet werden.
Was genau läuft denn bei dir nicht?


alfred

Administrator
Gepostet am:27.02.2019 15:28
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#17

Aw: Gruppenverwaltung

Super, das du die Lösung selbst gefunden und auch gepostet hast.
Von den meisten erhält man ja nichtmal mehr eine Rückmeldung, ausser es funktioniert mal wieder was nicht


alfred

Administrator
Gepostet am:05.01.2019 11:16
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#18

Aw: Mysql Importprobleme

im Normalfall sollte das keine Probleme machen.
Wie bzw. mit was exportierst du die Daten und mit was fügst du die wieder ein?
z.B. phpmyAdmin maskiert die Daten so das es eigentlich keine Probleme geben sollte.

Zum Datum kannst du vor dem Import eingeben:
SET sql_mode = '';


alfred

Administrator
Gepostet am:18.12.2018 20:30
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#19

Aw: Contact 2.26. RC1 und Xoops 2.5.9

Na da haben wir doch schon was
Gehen Mails denn überhaupt (an andere als deine eigene) ?
Wie versendest du? phpmail oder SMTP (unter Einstellungen -> Mailsetup zu finden)


alfred

Administrator
Gepostet am:18.12.2018 20:09
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#20

Aw: Sammelthema Bugs & Fehler im Modul Publisher

Zitat:

altermann schrieb:

Also egal was nach dem zweitem Slash / steht, man kommt immer auf den Beitrag

Beispiel:

https://ddr-rezepte.net/rezept.item.72 ... argel-auf-Wiener-Art.html
https://ddr-rezepte.net/rezept.item.7240/Blumenkohl.html
https://ddr-rezepte.net/rezept.item.7240/blabla.html

Man kommt immer auf den Beitrag. So verursache ich doch doppelten Content, denke ich.


nicht unbedingt


Zitat:

Gibt es denn eine Möglichkeit, dass jeder Artikel nur unter einer URL erreichbar ist?


SEO deaktivieren

auch wenn die URL umgeschrieben wird idt sie dennoch immer noch unter der 'echten'
Url erreichbar, da das rewrite dies nur optisch macht.



TopTop
« 1 (2) 3 4 5 ... 465 »