MyXoops Forum

Forum - All Posts - myXOOPS German Support

Forum Index


Board-Index » All Posts (alfred)

BottomBottom



alfred

Administrator
Gepostet am:04.12.2018
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#31

Aw: Modul xnewsletter

noch ein 'fehler':

in der Administration unter Protokolle steht als Einsender dann immer Gast,
sollte da nicht der Ersteller da stehen?



alfred

Administrator
Gepostet am:04.12.2018
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#32

Aw: Modul xnewsletter

ein weiterer Fehler titt auf (beim cronJob):




Warnung: DOMDocument::loadHTML(): htmlParseEntityRef: expecting ';' in Entity, line: 27 in Datei /modules/xnewsletter/include/html2text/html2text.php Zeile 33




alfred

Administrator
Gepostet am:04.12.2018
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#33

Aw: Sammelthema Bugs & Fehler im Modul Publisher

wo änderst du denn? Im Adminbereich oder auf der Seite direkt.
Bei funktioniert das problemlos


alfred

Administrator
Gepostet am:04.12.2018
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#34

Aw: Sammelthema Bugs & Fehler im Modul Publisher

Könntest du das mal weiter beobachten?
Das ganze ist eh noch nicht so glücklich gelöst.


alfred

Administrator
Gepostet am:04.12.2018
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#35

Aw: Problem mit Kommentaren beim Publisher

das ist ein (bekanntes) Problem mit rewriting.
Das Modul nutzt dazu die XOOPS eigenen Routinen, die aber nichts mit der umgeschriebenen URL
anfangen können,
Ich hatte das aber schon mal modulintern für ein anderes Modul umgeschrieben, mal sehen
ob das was bringt hier.
Ansonsten den Button im Template ausblenden, denn das normale Kommentieren geht ja.


alfred

Administrator
Gepostet am:04.12.2018
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#36

Aw: Sammelthema Bugs & Fehler im Modul Publisher

erledigt
funktioniert, aber du solltest dringend mal aufräumen, dann passiert das auch nicht.
falscher Themenordner war das Problem.


alfred

Administrator
Gepostet am:04.12.2018
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#37

Aw: Sammelthema Bugs & Fehler im Modul Publisher

Ja, mach mal, denn eigentlich muss es funktionieren.
Hier gehts ja auch


alfred

Administrator
Gepostet am:04.12.2018
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#38

Aw: Sammelthema Bugs & Fehler im Modul Publisher

es wird aber immer noch das alte rss-Template mit dem Fehler geladen.
Lösche bitte mal den Cache von XOOPS (Wartung in der Administration)


alfred

Administrator
Gepostet am:04.12.2018
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#39

Aw: Sammelthema Bugs & Fehler im Modul Publisher

schau bitte mal in deinen Theme Ordner ob es da ein Verzeichnis /modules/publisher gibt.
(also < xoops_root >/themes/< deinTheme >/modules/bublisher)
Wenn ja, dann lösche bitte mal die publisher_rss.tpl da raus.
Wegem dem Upload schaue ich mal


alfred

Administrator
Gepostet am:03.12.2018
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#40

Aw: Sammelthema Bugs & Fehler im Modul Publisher

Bitte mal in der Administration bei Voreinstellung Templates auf Änderung prüfen einschalten.
Das Template ist noch nicht korrigiert.



TopTop
« 1 2 3 (4) 5 6 7 ... 465 »