MyXoops Forum

Forum - All Posts - myXOOPS German Support

Forum Index


Board-Index » All Posts (Muki)

BottomBottom



Muki

Co-Administrator
Gepostet am:08.10.2017
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#1

Aw: Im Forum wurde aus "Heute" --> "Hut"?

Zitat:
Wusste doch, dass da noch was im Forum davon stand, fand es jedoch nicht.
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).


Muki

Co-Administrator
Gepostet am:20.09.2017
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#2

Aw: Ein Hallo nach einigen Jahren.

Zitat:

studioc schrieb:
ich glaub's ja net. Ihr lebt? :D

Grüss Euch!


Ich glaub es nicht, du bist ja kein Jahr gealtert. Wie machst du das nur?
Grüße zurück.

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).


Muki

Co-Administrator
Gepostet am:14.09.2017
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#3

Aw: Im Forum wurde aus "Heute" --> "Hut"?

Zitat:

Goffy schrieb:
Hi holdermarcus

wenn du eine lokale Version deiner Webseite hast (du solltest zumindest eine haben ), und dort auch php 5.6 verwendet wird (ansonsten umstellen), dann versuch mal eine Upgrade auf Xoops 2.5.8.

2.5.8 läuft bei den vorhandenen Modulen ganz sicher nicht. Jedoch müsste 2.5.7 laufen, wenn die Module aktualisiert werden.

Habe leider keine bessere Nachricht.
Inzwischen weiß ich auch wo der Fehler ist, es ist eine Funktion, die es bei php 5.6 nicht mehr gibt. Bei php 5.3 wurde ein entsprechender Hinweis im Debug angezeigt.

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).


Muki

Co-Administrator
Gepostet am:09.09.2017
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#4

Aw: Im Forum wurde aus "Heute" --> "Hut"?

Hi,
hat sich deine php Version verändert?
Welche Version von Xoops verwendest du?

Nach deinen Modulen zu urteilen, ist das eine sehr alte Version von Xoops, denn viele Module gibt es schon lange nicht mehr.

Wann hast du eigentlich das letzte mal deinen Cache geleert?

Und zuletzt, was für eine Fehlermeldung bringt der Debugger?
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).


Muki

Co-Administrator
Gepostet am:08.09.2017
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#5

Aw: Im Forum wurde aus "Heute" --> "Hut"?

Hallo
Irgendwie kommt mir der Fehler bekannt vor, denn jeder 2te Buchstabe wird als nicht druckbares Sonderzeichen ausgegeben.

Ich suche mal ob ich dazu was finde, in alten Foreneinträgen.

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).


Muki

Co-Administrator
Gepostet am:19.04.2017
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#6

Aw: DH-INFO 2.7 BETA 2 veröffentlicht

Zitat:

alfred schrieb:
unter 2.5.7 habe ich jetzt nicht getestet, aber 2.5.8 mit dem neuen Framework ja.

Aber ich habe es getestet und es läuft auf einer produktiven Seite schon eine ganze Zeit Fehlerfrei.

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).


Muki

Co-Administrator
Gepostet am:01.11.2016
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#7

Aw: Template verändern - wie ist vorzugehen?

Am besten, suchst du dir ein template aus, das dir gut gefällt. Über die Suchfunktion von Google findet du genügend Vorschläge.
Da ist dann sicher was passendes dabei.

Das template dann entzipen und das Verzeichnis auf deinen Server in das Verzeichnis /themes hochladen.

Das css, ist meist in einen separaten Ordner.
Die Datei theme.html ist das html das geladen wird. In diesem html können natürlich links sein, die weitere html's aktiv dazu laden. Diese findest du meist im Verzeichnis xotpl deines theme.

Wenn du etwas verändern willst ist hier das add-on für Firefox "Web Developer" und/oder "Firebug" äußerst hilfreich.

Natürlich solltest du in der Administration unter "System Voreinstellungen" das neue theme als Standard-Theme auswählen, dann "Templates auf Änderungen prüfen?" auf ja stellen und den Debug einschalten. Das ganze dann Übernehmen.

Jetzt kannst du jede Veränderung an den Dateien vornehmen und auf deinen Server laden. Wenn du dann die veränderten Dateien auf den Server hochgeladen hast, kannst du die veränderungen nach einer Seitenaktualisierung in deinem Browser sehen.

Ohne konkretes Beispiel kann ich leider nicht weiter helfen.
Themes zu schreiben oder umzuschreiben erfordert wissen. Dieses Wissen zu vermitteln (html und css Programmierung) ist nicht Aufgabe dieser Usergroup

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).


Muki

Co-Administrator
Gepostet am:28.10.2016
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#8

Aw: Registrierung unmöglich

Hallo,
probiert einmal den Patch von xoops 2.5.7.1 auf 2.5.7.2 aus, das könnte den Fehler beheben.
https://sourceforge.net/projects/xoops ... eleases%29/XOOPS_2.5.7.2/

Sollte das nicht der Fall sein, hilft nur ein Upgrade auf 2.5.8, wobei es hier keine Garantie gibt dass benutzte Module dann noch laufen.

Was genau passiert, kann man selbst testen, denn man den Debugger von Xoops einschaltet. Meist stimmt etwas mit dem verwendeten php nicht.

Also am besten noch mal selbst einen Account erstellen bei eingeschalteten Debugger und auch einmal die Log-Dateien eurer Webspace oder Server angucken, da steht auch der Fehler.

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).


Muki

Co-Administrator
Gepostet am:05.07.2016
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#9

Aw: Xoops-Installation seit gestern nicht mehr erreichbar

Zum einen hast du das Thema als Erledigt deklariert, ist es jetzt erledigt oder nicht.

Was die Eigenmächtigkeiten deines Hosters betrifft, würde ich diesen sofort wechseln. Eigenmächtig darf er nichts vorhandenes verändern.

Es ist auch sinnlos etwas zu empfehlen, wenn es dann vom Hoster wieder verändert wird.

Ich empfehle immer den Hoster Hetzner.de mit dem Produkt "Webspace 4". Hetzner kenne ich über 10 Jahre und bin nach anfänglichen Enttäuschungen bei anderen Hostern nun hochzufrieden. Auch diese Domain liegt bei Hetzner.

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).


Muki

Co-Administrator
Gepostet am:09.12.2015
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#10

Aw: Backup aufspielen

Bei mir hat das immer funktioniert. Bestes Beispiel ist diese Seite, die knapp 100 MB Datenbankgröße hat.

1. Gesamtes xoops löschen auch xoops_data und xoops_lib

2. Datenbank auf dem Server einspielen

3. Xoops hochladen (Bitte auf selbe Version achten wie DB)

4. Module hochladen wie bei vorherigen version.

5. Die schreib/leserechte vergeben

Jetzt das ganze Installieren mit dem prefix das in der DB vorhanden ist.

Wenn bei der DB-sicherungsversion der Protektor aktiviert war ist es fast aussichtslos das ganze wieder zu Installieren.

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).



TopTop
(1) 2 3 4 ... 93 »