MyXoops Forum

Forum - All Posts - myXOOPS German Support

Forum Index


Board-Index » All Posts (Goffy)

BottomBottom



Goffy

Co-Administrator
Gepostet am:24.03.2020 22:06
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 596
Since: 14.10.2004
#1

xNewsletter

Hallo zusammen

bitte hier:

  • Fragen zur Anwendung
  • Bugs
  • Änderungs- und Ergänzungsvorschläge

posten

EDV = Epoche der Verzweiflung


Goffy

Co-Administrator
Gepostet am:20.03.2020 14:14
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 596
Since: 14.10.2004
#2

Aw: Address Modul mit Hack - https Seite... - Google Maps wird nicht dargestellt

hi

sehr gut zu hören, dass es nun funktioniert.

danke für die Info
EDV = Epoche der Verzweiflung


Goffy

Co-Administrator
Gepostet am:19.03.2020 20:20
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 596
Since: 14.10.2004
#3

Aw: Address Modul mit Hack - https Seite... - Google Maps wird nicht dargestellt

hi

ich kenne das Modul Adresses nicht. von wo hast du es?
EDV = Epoche der Verzweiflung


Goffy

Co-Administrator
Gepostet am:19.03.2020 19:51
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 596
Since: 14.10.2004
#4

Aw: Impressum/Datenschutz - eigene Module - funktionieren lokal aber nicht online (easyApp/1click App)..

Hi

wenn nicht automatisch die index.php verwendet wird, dann vermute ich dass es eine index.html gibt und er automatisch die html nimmt.
du kannst das normalerweise bei deinem Hosting einstellen (lassen), auf was zuerst zugegriffen werden soll (html oder php)


und wegen Impressum: hast du dir schon mal mein Modul https://github.com/XoopsModules25x/wgsitenotice schon gesehen
Tutorial: https://www.gitbook.com/book/ggoffy/wgsitenotice-tutorial/details

da kannst du auch die Anzeige wegen Cookies aktivieren
EDV = Epoche der Verzweiflung


Goffy

Co-Administrator
Gepostet am:18.03.2020 17:20
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 596
Since: 14.10.2004
#5

Aw: Impressum/Datenschutz - eigene Module - funktionieren lokal aber nicht online (easyApp/1click App)..

hi

die php-Version sollte kein Problem sein, nur wenn sie kleiner als 7.* ist

ich würde Xoops selber installieren, und zwar genau die gleiche Version wie lokal
EDV = Epoche der Verzweiflung


Goffy

Co-Administrator
Gepostet am:18.03.2020 11:34
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 596
Since: 14.10.2004
#6

Aw: Impressum/Datenschutz - eigene Module - funktionieren lokal aber nicht online (easyApp/1click App)..

Hi

wenn du willst, dann richte auf deiner Webseite vorübergehend einen Admin-Account für mich ein und schicke mir die Zugangsdaten per PN oder Mail, dann schaue ich mal, was ich machen kann
EDV = Epoche der Verzweiflung


Goffy

Co-Administrator
Gepostet am:17.03.2020 14:58
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 596
Since: 14.10.2004
#7

Aw: MyMenus - Fehlermeldung beim Hoster - Error: Class 'XoopsModules\Mymenus\Builder' not found

Hi

ich habe dir mal meine Letztversion von mymenues per Mail geschickt. Kannst du mit der mal testen? Wenn die Fehler noch immer kommen, dann wissen wir dass es nicht am Modul liegt.
EDV = Epoche der Verzweiflung


Goffy

Co-Administrator
Gepostet am:17.03.2020 14:51
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 596
Since: 14.10.2004
#8

Aw: Impressum/Datenschutz - eigene Module - funktionieren lokal aber nicht online (easyApp/1click App)..

Hi

wenns es lokal funktioniert und am Server nicht dann tippe ich mal auf:
a) Groß-/Kleinschreibung bei einem der Ordner (bei Windows ist das nämlich egal, am Server nicht)
b) eine .htaccess, die möglicherweise blockiert

Hast du den Debug-Modus aktiviert? Welche Fehlermeldungen bekommst du?
EDV = Epoche der Verzweiflung


Goffy

Co-Administrator
Gepostet am:01.03.2020 19:08
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 596
Since: 14.10.2004
#9

Aw: MyMenus - Xoops merkt sich Pfad... somit funktioniert MyMenus nicht...

hi

ich hab auf der fxgruber.at sowohl ein Hauptmenü als auch eine Navbar laufen

beim Hauptmenü verwende ich folgende Einstellungen:
Auswahl der Darstellung (skin): bootstrap
Wähle die Darstellung des verwendeten theme (skin) : Ja
Anzeigemethode: als Block
kein Cache

Probier mal verschiedene skins, vielleicht hakt es da.

Nicht vergessen: beim Probieren vorher in den allgemeinen Einstellungen "Templates auf Änderungen prüfen?" auf ja setzen
EDV = Epoche der Verzweiflung


Goffy

Co-Administrator
Gepostet am:01.03.2020 16:23
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 596
Since: 14.10.2004
#10

Aw: MyMenus - Xoops merkt sich Pfad... somit funktioniert MyMenus nicht...

hi

momentan bin ich auch überfragt, aber das kriegen wir schon hin
auf der letzten Seite auf der ich das Modul eingesetzt habe, funktioniert es genau so ohne Probleme

hast du ein Url-Rewrite laufen?
von wo hast du deine Version runtergeladen?
welche Optionen verwendest du beim Block?

Datei anhängen:



jpg  8594_5e5bd6d44ee04.jpg (35.84 KB)
8594_5e5bd6d44ee04.jpg 500X244 px
EDV = Epoche der Verzweiflung



TopTop
(1) 2 3 4 ... 41 »