Diesen Thread durchsuchen: 1 Anonyme Benutzer
Goffy Goffy
  • Co-Administrator
  • Co-Administrator
  • Joined: 14.10.2004
  • From Hochburg-Ach
  • Gruppe: Moderator Administrator Mitglieder
  • Posts: 555
  • Offline
  • Gepostet am:07.01.2019 13:25
Aw: Mysql Importprobleme #3
hi

am Webserver hab ich 4.8.3
beim lokalen Server (Wamp) habe ich 5.7.11

ich arbeite auf beiden Systemen mit phpMyAdmin
EDV = Epoche der Verzweiflung
alfred alfred
  • Administrator
  • Administrator
  • Joined: 06.12.2004
  • Gruppe: Mitglieder Webmaster Administrator Moderator
  • Posts: 7606
  • Offline
  • Gepostet am:05.01.2019 11:16
Aw: Mysql Importprobleme #2
im Normalfall sollte das keine Probleme machen.
Wie bzw. mit was exportierst du die Daten und mit was fügst du die wieder ein?
z.B. phpmyAdmin maskiert die Daten so das es eigentlich keine Probleme geben sollte.

Zum Datum kannst du vor dem Import eingeben:
SET sql_mode = '';
Advertisement  

Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.
Goffy Goffy
  • Co-Administrator
  • Co-Administrator
  • Joined: 14.10.2004
  • From Hochburg-Ach
  • Gruppe: Moderator Administrator Mitglieder
  • Posts: 555
  • Offline
  • Gepostet am:04.01.2019 17:10
Mysql Importprobleme #1
Hi zusammen

ich hab immer wieder mal Probleme, wenn ich Tabellen vom Webserver exportiere und dann auf meinen lokalen System wieder importieren möchte.
Beispiele:
- Singlequotes: in eine Textfeld kommt Zitat:
can\'t
vor => Fehler
- Import in user-Tabelle: #1292 - Incorrect datetime value: '0000-00-00 00:00:00' for column 'updated' at row 2

was muss ich da umstellen?
EDV = Epoche der Verzweiflung
Design by: XOOPS UI/UX Team