MyXoops Forum

Kein Template mehr wenn neues Thema oder Antwort Erstellt wird [Module für Forenlösungen] - myXOOPS German Support

FoX00

"myXOOPs"-Neuling
Gepostet am:16.06.2008 15:00
FoX00
FoX00 Offline (Show more)
"myXOOPs"-Neuling
Posts: 15
Since: 29.03.2004
#7

Re: Kein Template mehr wenn neues Thema oder Antwort Erstellt wird

Ich habe mich jetzt mal im Modul umgesehn und anscheinend fehlen da die Template dateien für newtopic.php und reply.php.... jetzt bin ich Verwirrt...
...

FoX00

"myXOOPs"-Neuling
Gepostet am:16.06.2008 15:00
FoX00
FoX00 Offline (Show more)
"myXOOPs"-Neuling
Posts: 15
Since: 29.03.2004
#6

Re: Kein Template mehr wenn neues Thema oder Antwort Erstellt wird

Ich habe mich jetzt mal im Modul umgesehn und anscheinend fehlen da die Template dateien für newtopic.php und reply.php.... jetzt bin ich Verwirrt...
...

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

FoX00

"myXOOPs"-Neuling
Gepostet am:13.06.2008 16:37
FoX00
FoX00 Offline (Show more)
"myXOOPs"-Neuling
Posts: 15
Since: 29.03.2004
#5

Re: Kein Template mehr wenn neues Thema oder Antwort Erstellt wird

Ich meinte beide..

PHP: 5.2.4
MySQL: 5.0.45

Ist eine Installation von 2.2.5, kein Upgrade

Jep beides Gelöscht keine veränderung und die Rechte stimmen auch

Danke und Gruß

FoX
...

Muki

Co-Administrator
Gepostet am:13.06.2008 14:48
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#4

Re: Kein Template mehr wenn neues Thema oder Antwort Erstellt wird

Zitat:

FoX00 schrieb:
Jep, der Screenshot ist sogar mit dem Default Template

Theme oder template, das sind 2 verschiedene Sachen.
Welche MySql Version und php Version hast Du und ist das eine Installation von 2.2.X oder ein Upgrade auf 2.2.X?
/template_c und Browsercache schon gelöscht?
Die benötigten Ordner auch mindestens CHM 644 gegeben, besser 755?

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).

FoX00

"myXOOPs"-Neuling
Gepostet am:11.06.2008 17:56
FoX00
FoX00 Offline (Show more)
"myXOOPs"-Neuling
Posts: 15
Since: 29.03.2004
#3

Re: Kein Template mehr wenn neues Thema oder Antwort Erstellt wird

Jep, der Screenshot ist sogar mit dem Default Template

feichtl

Ehrenmitglied
Gepostet am:11.06.2008 16:18
feichtl
feichtl Offline (Show more)
Ehrenmitglied
Posts: 2650
Since: 11.06.2004
#2

Re: Kein Template mehr wenn neues Thema oder Antwort Erstellt wird

Mit dem default-Theme getestet?
if(ahnung == 0) {use SEARCH; use BRAIN; use GOOGLE; } else {make post;}
Wie man Fragen richtig stellt

FoX00

"myXOOPs"-Neuling
Gepostet am:11.06.2008 16:05
FoX00
FoX00 Offline (Show more)
"myXOOPs"-Neuling
Posts: 15
Since: 29.03.2004
#1

Kein Template mehr wenn neues Thema oder Antwort Erstellt wird

Moin Moin,

Ich habe das CBB 3.08 mit Xoop 2.2xx

Das Forum läuft an und für sich gut aber wenn ich ein Neues Thema erstellen will der auf eines Antworten will habe ich nur noch eine Weiße seite mit schwarzen texten und keinen Frames mehr also Footer Header alles Verschwindet....

Editor und Frameworls sind Installiert der Debug modus bring mir keinen Fehler...

Ich hab Euch mal einen Screen Shot gemacht damit ihr euch das mal Selbst ansehn könnt, es sieht so aus als würde das Template nicht greifen an der Stelle...

Danke für eure mühe

Gruß
Fox

Datei anhängen:



jpg  (0.00 KB)

Diesen Thread durchsuchen:  1 Anonyme Benutzer