MyXoops Forum

Aw:: Impressum [XOOPS-Themes u. Grafik für XOOPS 2.4.X] - myXOOPS German Support

Micha578

"myXOOPs"-Könner
Gepostet am:14.07.2010
Micha578
Micha578 Offline (Show more)
"myXOOPs"-Könner
Posts: 426
Since: 02.07.2007
#6

Aw:: Impressum

Kein Problem, gerne.
Mfg, Micha

sunnygirl70

"myXOOPs"-Neuling
Gepostet am:14.07.2010
sunnygirl70
sunnygirl70 Offline (Show more)
"myXOOPs"-Neuling
Posts: 12
Since: 13.07.2010
#5

Aw:: Impressum

Danke Micha,
hat einwandfrei geklappt. Es funktioniert.

Liebe Grüsse Silke

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

Micha578

"myXOOPs"-Könner
Gepostet am:14.07.2010
Micha578
Micha578 Offline (Show more)
"myXOOPs"-Könner
Posts: 426
Since: 02.07.2007
#4

Aw:: Impressum

Ich habs Dir mal angehängt, versuchs mal damit. LG
Mfg, Micha

sunnygirl70

"myXOOPs"-Neuling
Gepostet am:13.07.2010
sunnygirl70
sunnygirl70 Offline (Show more)
"myXOOPs"-Neuling
Posts: 12
Since: 13.07.2010
#3

Aw:: Impressum

Hallo Micha, mein Impressum hat 3 Ordner, Impressum, german und language, und dann 4 Dateien: admin, index, main und modinfo.
Irgenwas stimmt da nicht.

Gruss Silke

Micha578

"myXOOPs"-Könner
Gepostet am:13.07.2010
Micha578
Micha578 Offline (Show more)
"myXOOPs"-Könner
Posts: 426
Since: 02.07.2007
#2

Aw:: Impressum

Hallo Silke,
das Modul Impressum hat im Ordner impressum 5 Ordner und und 3 .php Dateien. Schau Dir mal die korrekte Ordnerstruktur an, nicht das da was nicht stimmt. Du hast hoffentlich auch unter der Administration, Module das Modul Impressum installiert, oder?

Prinzipiell gehören alle Module in den Ordner modules, der häufigste Fehler der gemacht wird ist der, dass ein leerer Oberordner (z.B. impressum/impressum und dann erst die Dateien und Ordner des Modules) mit hochgeladen wird. Das kommt daher weil ein paar Entwickler die so in die Zip-Dateien packen.
Mfg, Micha

sunnygirl70

"myXOOPs"-Neuling
Gepostet am:13.07.2010
sunnygirl70
sunnygirl70 Offline (Show more)
"myXOOPs"-Neuling
Posts: 12
Since: 13.07.2010
#1

Impressum

Hallo, ich komme mit dem Impressum nicht weiter.
Ich habe es runtergeladen, dann auf meinen Server unter modules hoch, aber es wird im Forum nichts angezeigt.

Was genau muss man in die modules hochladen?
Unter der Impressum Datei liegt noch german und langues, dann kommen die Dateien.

Grüsse Silke
Diesen Thread durchsuchen:  1 Anonyme Benutzer