Diesen Thread durchsuchen: 1 Anonyme Benutzer
AndyDee AndyDee
  • "myXOOPs"-Neuling
  • "myXOOPs"-Neuling
  • Joined: 20.09.2010
  • Gruppe: Mitglieder
  • Posts: 76
  • Offline
  • Gepostet am:17.02.2019 16:12
Aw: Weiße Admin-Seite nach Installation von Chat 2.2 Beta 1 #3
Handelt es sich bei 2.5.10 derzeit nicht um eine Beta?

Habe jetzt ein komplett reines neues 2.5.9 aufgesetzt mit PHP Version 7.2.15 und erhlate nun folgende Fehlermeldung auf der admin.php:

Error : Error: Class 'XoopsModules\Chat\Helper' not found

Werde erstmal mit der Vorgängerversion des Chats arbeiten.

Hab vielen Dank.
bearbeitet von AndyDee am 17.02.2019 16:57:00
Goffy Goffy
  • Co-Administrator
  • Co-Administrator
  • Joined: 14.10.2004
  • From Hochburg-Ach
  • Gruppe: Moderator Administrator Mitglieder
  • Posts: 555
  • Offline
  • Gepostet am:17.02.2019 00:02
Aw: Weiße Admin-Seite nach Installation von Chat 2.2 Beta 1 #2
das Modul arbeitet bereits mit namespaces. installier mal bitte das aktuelle xoops 2.5.10 und schau ob der Fehler noch immer auftritt.
EDV = Epoche der Verzweiflung
Advertisement  

Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.
AndyDee AndyDee
  • "myXOOPs"-Neuling
  • "myXOOPs"-Neuling
  • Joined: 20.09.2010
  • Gruppe: Mitglieder
  • Posts: 76
  • Offline
  • Gepostet am:16.02.2019 21:43
Weiße Admin-Seite nach Installation von Chat 2.2 Beta 1 #1
Hallo zusammen,

ich habe heute ein Xoops 2.7.1 auf 2.5.9 aktualisiert und alle Module deinstalliert, bis keine Fehler mehr aufgetreten sind.

Dann habe ich Chat 2.2 Beta 1 (https://github.com/XoopsModules25x/chat) installiert. Nach der Installation bekomme ich einen weißen Bildschirm im Admin-Bereich.
Hatte vorher Debug-Info eingestellt, Ausgabe:
Kein Alle Fehler (0) Veraltet (0) Abfragen (18) Blöcke (0) Extras (2) Zeitmessung(5)

Neuinstallation oder kann ich hier was machen?

Mit vielem Dank
AndyDee
Design by: XOOPS UI/UX Team