MyXoops Forum

Aw:: Forum CBB 4.03 [Modulentwicklung] - myXOOPS German Support

alfred

Administrator
Gepostet am:21.10.2010
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#16

Aw:: Forum CBB 4.03

fixed 1+4 in SVN

Gast

Gepostet am:21.10.2010
Gast
Gast (Show more)
Posts: 0
Since:
#15

Aw:: Forum CBB 4.03

Are you planing to fix it in near future?

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

Gast

Gepostet am:10.10.2010
Gast
Gast (Show more)
Posts: 0
Since:
#14

Aw:: Forum CBB 4.03

we apreciate your work, thanks for the great version ever. I have tested it now over a month and there is couple of things to improve:

1. Forum block error solved by Ghia
2. Seo case, mentioned also before. Really important. Some examples of words in Polish:

Przyrz?d became przyrza%85d
spr??ynki became spra%98%E5%BBynki

this function might help to change special leters which are not [a-z] and display them as latin characters:

function ident($string){ $string str_replace(' ''-'$string); 
$string iconv('utf-8''ascii//translit'$string); 
$string preg_replace('#[^a-z0-9-.]#si'''$string);
return 
str_replace(''', '', $string); }


3. after changing forum by dropdown menu under the forum, seo encoding is turns off.

4. Problem with pools. when I tried to vote: Parse error: syntax error, unexpected '}' in /modules/newbb/votepolls.php on line 37

Thanks again, and hope you can give some quick modification for SEO as soon as possible.

exp

"myXOOPs"-Könner
Gepostet am:19.08.2010
exp
exp Offline (Show more)
"myXOOPs"-Könner
Posts: 433
Since: 30.05.2006
#13

Aw:: Forum CBB 4.03

Hallo alfred
Scheinbar ist der Hinweis auf die viewall.php noch nicht gefixt. Ich öffne ein Forum, öffne einen Beitrag und wähle aus den Optionen z.B. Zeige neue Beiträge (<- funktioniert) und im Anschluss Zeige Alle Beiträge (<- funktioniert nicht) und lande dann auf einer blank_page:

modules/newbb/viewall.php?forum=1&start=0

Das Problem habe ich auf zwei Installationen festgestellt.

Gruß

afacan

"myXOOPs"-Neuling
Gepostet am:15.08.2010
afacan
afacan Offline (Show more)
"myXOOPs"-Neuling
Posts: 9
Since: 28.12.2009
#12

Aw:: Forum CBB 4.03

hello

CBB 4.03 43 svn forum static not work :(

Skaliertes Bild

voltan

"myXOOPs"-Neuling
Gepostet am:13.08.2010
voltan
voltan Offline (Show more)
"myXOOPs"-Neuling
Posts: 5
Since: 12.08.2010
#11

Aw:: Forum CBB 4.03

I fix error whit this hack :
http://www.frxoops.org/modules/newbb/ ... id=199786#forumpost199786

celetron71

"myXOOPs"-Neuling
Gepostet am:12.08.2010
celetron71
celetron71 Offline (Show more)
"myXOOPs"-Neuling
Posts: 2
Since: 10.08.2010
#10

Aw:: Forum CBB 4.03

Zitat:

alfred schrieb:
Zitat:
The first is with the seo, accents are change to %e3%... and i try to delete accents to have better links but i don't know how to make.




Sorry! Finaly it's work fine ( it was a charset mistake)

For my second ask, is it possible to modify the script to automatically have : "Benachrichtigen bei neuen Beiträgen in diesem Thema" checked ?

I have a last question, i try to make it work with what's new module for xoops, but it seems to not working. Is there a special plugin for this version of cbb?

Thanx, Best regards

Yannick

voltan

"myXOOPs"-Neuling
Gepostet am:12.08.2010
voltan
voltan Offline (Show more)
"myXOOPs"-Neuling
Posts: 5
Since: 12.08.2010
#9

Aw:: Forum CBB 4.03

hello

I have this error :

Fatal errorCannot redeclare newbb_load_object() (previously declared in /home/finalfan/public_html/modules/newbb/include/functions.ini.php:41in /home/finalfan/public_html/modules/newbb/include/functions.ini.php on line 42

alfred

Administrator
Gepostet am:11.08.2010
alfred
alfred Offline (Show more)
Administrator
Posts: 7610
Since: 06.12.2004
#8

Aw:: Forum CBB 4.03

Zitat:
The first is with the seo, accents are change to %e3%... and i try to delete accents to have better links but i don't know how to make.


can you make a sample for me?
rewrite the url in the seo_urls.php only

Zitat:
The second need i have is with the notify. When users reply to a post, no email are sending to others users of the post and i think it's important. DOes it works with other website which use your version of cbb??


i will check this

The bug width subforums will i fixed on weekend

celetron71

"myXOOPs"-Neuling
Gepostet am:10.08.2010
celetron71
celetron71 Offline (Show more)
"myXOOPs"-Neuling
Posts: 2
Since: 10.08.2010
#7

Aw:: Forum CBB 4.03

Very lot of thanx to alfred for the hard job on this module who become the best of every version of cbb.

I need some help for 2 bug : The first is with the seo, accents are change to %e3%... and i try to delete accents to have better links but i don't know how to make.

The second need i have is with the notify. When users reply to a post, no email are sending to others users of the post and i think it's important. DOes-it works with other website which use your version of cbb??

Many thanx, best regards of France
Yannick M, www.carpeetsilure.com
Diesen Thread durchsuchen:  1 Anonyme Benutzer