MyXoops Forum

Aw: Ein paar Fragen [Das Einsteiger-Forum] - myXOOPS German Support

karim

Moderator
Gepostet am:05.01.2012 13:12
karim
karim Offline (Show more)
Moderator
Posts: 235
Since: 07.07.2007
#5

Aw: Ein paar Fragen

Zitat:

das größte Problem ist halt das mit den Umlauten wäre über Tipps echt dankbar


versuche mal folgendes:

öffne die Datei .htaccess
(befindet sich in der XOOPS-Root, kannst du mit Texteditor bearbeiten)

füge dort folgende Zeile ein:

AddDefaultCharset utf-8


Achte darauf, dass die Datei beim Abspeichern wieder den Punkt am Anfang hat.

hth
karim

mirgehtsgut

"myXOOPs"-Neuling
Gepostet am:05.01.2012 11:18
mirgehtsgut
mirgehtsgut Offline (Show more)
"myXOOPs"-Neuling
Posts: 9
Since: 11.12.2011
#4

Aw: Ein paar Fragen

Hi,

Würd das Thema gerne nochmal ansprechen, da ich immer noch nicht weiter bin.


Das Peoblem mit den Umlauten besteht weiterhin und ich finde nicht die passende Lösung.

Das mit den Feeds hab ich auch noch nicht ganz gerafft aber das ist auch erstmal nebensächlich.

Das Shoutbox Problem ist auch immer noch da ich habe es jetzt allerdings erstmal deaktiviert.

Zu der Abfrage hab ich mich jetzt erstmal mit dem Team Modul beholfen, ist zwar sehr umständlich aber es erfüllt zumindest das was ich wollte.

das größte Problem ist halt das mit den Umlauten wäre über Tipps echt dankbar

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

mirgehtsgut

"myXOOPs"-Neuling
Gepostet am:13.12.2011 08:58
mirgehtsgut
mirgehtsgut Offline (Show more)
"myXOOPs"-Neuling
Posts: 9
Since: 11.12.2011
#3

Aw: Ein paar Fragen

Danke erstmal ;)


Ok ich werd mir das mal anschauen.


Mit den Feeds mal schauen ob ich das hinbekomme

karim

Moderator
Gepostet am:12.12.2011 16:33
karim
karim Offline (Show more)
Moderator
Posts: 235
Since: 07.07.2007
#2

Aw: Ein paar Fragen

Hallo, mirgehtsgut,

mir auch

schön, dass du bei XOOPS hängengeblieben bist, im übertragenen Sinne natürlich.

Für deine Fragen bist du hier genau richtig

Ich bin im Moment etwas in Eile, deshalb nur eine kurze Antwort vorab. Mehr später.

zu 1:
Das ging in den alten XOOPS-Versionen mit einem speziellen Modul. Ich hatte dazu mal was auf meiner Seite geschrieben.

Die Downloads musste ich aus technischen Gründen abschalten, da es Probleme mit XOOPS 2.5 gab und ich nicht auf ein neues Download-Modul umstellen wollte

Das Modul für die Mitgliederabfrage funktioniert mit XOOPS 2.5.x ebenfalls nicht mehr, ich arbeite aber bereits daran (es läuft bereits, ich will aber noch ein wenig Kosmetik anbringen). Sobald alles soweit ok ist, gebe ich dir Bescheid.

Generell solltest du die Funktion aber eher zuückhaltend einsetzen. Die wenigsten Anwender finden es lustig, wenn ihrer E-Mail-Adresse und andere Infos plötzlich komplett öffentlich werden. Mehr dazu später.

zu 2:
Für die Feeds kannst du auch xhld oder X-Aggregator verwenden.

soweit auf die Schnelle

liebe Grüße
karim

mirgehtsgut

"myXOOPs"-Neuling
Gepostet am:12.12.2011 08:25
mirgehtsgut
mirgehtsgut Offline (Show more)
"myXOOPs"-Neuling
Posts: 9
Since: 11.12.2011
#1

Ein paar Fragen

Hallo zusammen,

erstmal muss ich sagen das ich zur Zeit verschiedene CMS Systeme probiert habe und mich Xoops bisher eig. überzeugt hat.


Aber dennoch habe ich ein paar Fragen, die ich bisher leider nicht alleine klären konnte.



1.
Ich finde einfach keine Möglichkeit, wie man eine Liste aller angemeldeten USer anzeigen lassen kann (Außer im Adminbereich)

2.
Ich versuche verzweifelt einen RSS Feed einer externen Seite einzubinden. Das ganze sollte nach Möglichkeit so aussehen:

Auf der Externen Seite gibt es einen neuen Eintrag und auf MEiner Seite wird ein Artikel oder ein Foren Eintrag mit dem Kurztext, des Feeds erstellt.
Habe das RSS Center Modul aber das klappt irgendwie nicht wirklich, bekomme das einfach nciht hin

3.
Habe ich manchmal auf Der Startseite das Problem das Umlaute nicht richtig angezeigt werden. sobald ich aber auf eine Unterseite wechsel geht alles ohne Probleme

4.
Benutze das Shoutbox 3.1 Modul und manchmal werden die Nachrichten einfach nicht dargestellt, es kommt dann nur der Benutzername des Verfassers und das war es.


So ich glaube das war es erstmal (reicht ja auch fürn Anfang)


Vielleicht hat ja einer die Lösung für meine Probleme


Danke auf jedenfall schonmal
Diesen Thread durchsuchen:  1 Anonyme Benutzer