MyXoops Forum

Aw: wggallery mit xoops 2.5.11 beta [Bug-Report für XOOPS 2.5.X] - myXOOPS German Support

Goffy

Co-Administrator
Gepostet am:07.04.2021 14:39
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 754
Since: 14.10.2004
#5

Aw: wggallery mit xoops 2.5.11 beta

Was sagt der Systemtest von wgGallery?

EDV = Epoche der Verzweiflung

Goffy

Co-Administrator
Gepostet am:07.04.2021 14:29
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 754
Since: 14.10.2004
#4

Aw: wggallery mit xoops 2.5.11 beta

welche PHP Version verwendest du?
EDV = Epoche der Verzweiflung

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

trucker2006

Dokuschreiber
Gepostet am:06.04.2021 20:05
trucker2006
trucker2006 Offline (Show more)
Dokuschreiber
Posts: 31
Since: 23.01.2010
#3

Aw: wggallery mit xoops 2.5.11 beta

Nein ich habe das upload Problem nur bei Xoops 2.5.11 nicht bei 2.5.10 da geht es problemlos.Ich spiel es mir aber nochmal intern auf und suche mal.Die Bilder sind zwar recht groß überschreiten aber nicht die upload Größe.Ich habe die gleichen bei 2.5.10 auch drin und es geht.Ganz so klar ist mir das noch nicht.Sollte ich etwas finden berichte ich hier.

Goffy

Co-Administrator
Gepostet am:05.04.2021 10:18
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 754
Since: 14.10.2004
#2

Aw: wggallery mit xoops 2.5.11 beta

Hi

ich hab die wgGallery bereits auf mehreren Seiten laufen und mir ist kein Problem wegen Upload bekannt.

Tritt das Problem nur bei einem bestimmten Bild auf?
Ist es immer das dritte, unabhängig davon welche Bilder du hochladen möchtest?
Tritt das Problem nur beim Upload mit Handy auf oder auch auf anderen Geäten (Laptop usw.)
Verwendest du ein Bootstrap-Theme?
EDV = Epoche der Verzweiflung

trucker2006

Dokuschreiber
Gepostet am:05.04.2021 00:02
trucker2006
trucker2006 Offline (Show more)
Dokuschreiber
Posts: 31
Since: 23.01.2010
#1

wggallery mit xoops 2.5.11 beta

Hallo Freunde!

Ich habe versucht mal mit der derzeitigen xoops 2.5.11 beta zusammen die wggallery zu nutzen.Es läuft alles ohne Probleme bis man Bilder uploaden möchte.Das erste und 2. ging dann hatte ich den Effekt keines der Bilder wurde hochgespielt mehr.Da ich alle mit Handy gemacht habe und sie gleich groß sind bin ich nicht genau dahinter gekommen,so das es mal jemand noch testen müsste.Upload Limit habe ich auch genug.Ich hatte Einstellung Größe optimal eingestellt.Das einzige ist was ich noch nicht getestet habe bzw. noch nicht angepasst habe sind die Themen Perfection,da ichmich mit Bootrap noch nicht so beschäftigt habe.Vorerst habe ich jetzt die Stable Xoops wieder drin da geht es problemlos,unabhängig der Größe.Es ist genau so eingestellt wie zuvor.

Diesen Thread durchsuchen:  2 Anonyme Benutzer