MyXoops Forum

Aw: Upgrade 2.5.11 [Die Installation und Administration von XOOPS 2.5.X] - myXOOPS German Support

Goffy

Co-Administrator
Gepostet am:07.05.2023 07:03
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 774
Since: 14.10.2004
#4

Aw: Upgrade 2.5.11

hi
xoops_data und xoops_libs musst du auch hochladen

ich lade außerdem immer den upgrade-Ordner auch hoch und starte das Upgrade, denn dabei werden eventuell noch fehlerhafte Systemeinträge korrigiert.
EDV = Epoche der Verzweiflung

WDC

"myXOOPs"-Profi
Gepostet am:06.05.2023 23:57
WDC
WDC Offline (Show more)
"myXOOPs"-Profi
Posts: 637
Since: 27.06.2004
#3

Aw: Upgrade 2.5.11

So, nun sehr viel Verzögerung, komme ich mal dazu, mich um die Seiten zu kümmern.

Ich habe jetzt bei einer der Seiten die neuen Dateien hochgeladen, außer:
die Themes, xoops_data, xoops_libs, uploads, install

der 500er Dehler ist weg, dafür nun ein neuer, aber es ist schon mal besser

Aber ich werde draus nicht schlau. Den Debug_mode habe ich schon über phpMyAdmin eingeschaltet, aber es kommen keine Infos.

https://archiv.cartoonsundtoys.de/index.php

Eine Idee?

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

Goffy

Co-Administrator
Gepostet am:05.04.2023 09:24
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 774
Since: 14.10.2004
#2

Aw: Upgrade 2.5.11

Hi

auf github liegt schon die RC1
https://github.com/XOOPS/XoopsCore25/releases/tag/v2.5.11-RC1

die sollte eigentlich auch schon auf 8.0 laufen (zumindest soweit ich getestet habe), allerdings ist das ohne Garantie.

das größere Problem sind wahrscheinlich die Module. alle Module von mir laufen auf 8.0

lade dir auf jeden Fall von den Modulen mal die Letztversion von github runter, wenn eines deiner Module nicht lauffähig ist dann bitte hier oder auf xoops.org je Modul einen Forumpost anlegen
EDV = Epoche der Verzweiflung

WDC

"myXOOPs"-Profi
Gepostet am:04.04.2023 21:05
WDC
WDC Offline (Show more)
"myXOOPs"-Profi
Posts: 637
Since: 27.06.2004
#1

Upgrade 2.5.11

Hi Goffy,

aktuell müsste ich noch die Beta 1 von Xoops 2.5.11 haben. Jedenfalls ist diese nicht PHP8 kompatibel und die Webseiten werfen jetzt einen 500er Fehler aus.

Es gibt ja jetzt Beta 2, und diese müsste ich installieren. Wie gehe ich hier vor? Denn ein Upgrade ist es ja nicht, es gibt keinen Ordner von Beta1 zu Beta2 der 2.5.11

Vielen Dank!
Diesen Thread durchsuchen:  1 Anonyme Benutzer

Aktuell aus dem Forum

Forum Thema Antworten Views Letzter Beitrag
OffOffTopic [Wichtig] Übernahme myXOOPS 0 393 11.12.2023 18:57
alfred Gehe zum letzten Beitrag
Die Installation und Administration von XOOPS 2.5.X [Offen] Upgrade 2.5.11 3 2079 07.05.2023 07:03
Goffy Gehe zum letzten Beitrag