MyXoops Forum

Aw:: Leere Foren als ungelesen markiert. [Module für Forenlösungen] - myXOOPS German Support

JoeWi

"myXOOPs"-Neuling
Gepostet am:06.10.2009 22:39
JoeWi
JoeWi Offline (Show more)
"myXOOPs"-Neuling
Posts: 8
Since: 06.02.2009
#2

Aw:: Leere Foren als ungelesen markiert.

Ich denke das ist das gleiche Problem, dass ich auch habe.

Wenn ich von der Forenseite aus, mit dem Button zum letzten Post, in einen - als ungelesen markierten- Thread springe und dann zurück auf die Forenseite gehe, wird das Forum immernoch als ungelesen angezeigt, obwohl, im Forum kein anderer ungelesener Thread vorhanden ist.

dendthor

"myXOOPs"-Neuling
Gepostet am:01.10.2009 12:39
dendthor
dendthor Offline (Show more)
"myXOOPs"-Neuling
Posts: 28
Since: 12.07.2007
#1

Leere Foren als ungelesen markiert.

Gleich nochmal hi =)

Noch einen anderen Fehler habe ich mit meinem CBB:

In Foren, in denen keine Beiträge sind wird vorne das Icon für "Neue Beiträge vorhanden" angezeigt.


Und noch was. Aber das fällt mir gerade irgendwie schwer zu erklären... Vllt kurz ein einfaches Beispiel:

Struktur:
Übersicht
->Forum1
--> Thread1


Angenommen, es gibt jetzt einen neuen Post (z.B. in Thread1) und ich lese ihn, klicke dann wieder auf die Übersicht.

Ich habe dann zwar alles im Forum1 gelesen, jedoch wird mir hier auf der Übersicht Forum1 noch als "mit neuen Beiträgen" angezeigt.
Erst wenn ich jetzt auf Forum1 klicke (und dann wieder auf die Übersicht), wird Forum1 auch wirklich als "nichts neues" markiert.

Umständlich erklärt, glaube ich... Ich hoffe ihr versteht es dennoch.

Aber das erste Problem ist wichtiger, zweites wäre nur noch ein netter Zusatz.


XOOPS 2.3.3 (war bei meinem alten 2.2.6 aber auch schon so)
CBB 3.08



Gruß und Dank

dendthor
Diesen Thread durchsuchen:  1 Anonyme Benutzer