MyXoops Forum

Aw:: Module piCal und x_movie für UTF-8 fit machen? [XOOPS-Themes u. Grafik für XOOPS 2.4.X] - myXOOPS German Support

alfred

Administrator
Gepostet am:14.07.2010
alfred
alfred Offline (Show more)
Administrator
Posts: 7607
Since: 06.12.2004
#4

Aw:: Module piCal und x_movie für UTF-8 fit machen?

Zitat:

Micha578 schrieb:
Allerdings gibt es eine Einschränkung, der Fehler tritt nur im IE auf.


woran das wohl liegt?

Micha578

"myXOOPs"-Könner
Gepostet am:14.07.2010
Micha578
Micha578 Offline (Show more)
"myXOOPs"-Könner
Posts: 426
Since: 02.07.2007
#3

Aw:: Module piCal und x_movie für UTF-8 fit machen?

Eigentlich wollte ich Lösungsansätze finden um diese Module mit dem neuen Theme zum laufen zu kriegen. Mittlerweile hab ich aber herausgefunden, das der Fehler im neuen Theme welches charset UTF-8 hat bei diesen beiden Modulen existiert, beim alten Theme aber nicht auftritt. Allerdings gibt es eine Einschränkung, der Fehler tritt nur im IE auf. Hab Rene, den Themeersteller, schon drauf angesprochen, er schaut mal ob er den Fehler findet...
Mfg, Micha

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

alfred

Administrator
Gepostet am:14.07.2010
alfred
alfred Offline (Show more)
Administrator
Posts: 7607
Since: 06.12.2004
#2

Aw:: Module piCal und x_movie für UTF-8 fit machen?

ich verstehe irgendwie nicht ganz was du meinst?
Templates?
Was verstehst du unter zerstückeln (was eigentlich nix mit der Codierung zu tun hat)

Micha578

"myXOOPs"-Könner
Gepostet am:13.07.2010
Micha578
Micha578 Offline (Show more)
"myXOOPs"-Könner
Posts: 426
Since: 02.07.2007
#1

Module piCal und x_movie für UTF-8 fit machen?

Hallo ihr lieben,
ich bin gerade dabei eine Seite ein wenig upzudaten. Dabei fiel mir folgendes auf: Ich habe ein altes und ein neus Theme. Eines hat Charset iso-8859-1 und das andere ist in UFT-8 gemacht. Wie kann ich oben genannte Module checken, denn die zerstückeln das ganze aussehen der Seite. Alle anderen Module machen dies bei mir nicht. Wo kann ich suchen?
Mfg, Micha
Diesen Thread durchsuchen:  1 Anonyme Benutzer