MyXoops Forum

Aw: Avatare werden nicht angezeigt [Bug-Report für XOOPS 2.5.X] - myXOOPS German Support

chris47803

"myXOOPs"-Könner
Gepostet am:17.11.2014
chris47803
chris47803 Offline (Show more)
"myXOOPs"-Könner
Posts: 283
Since: 10.10.2006
#15

Aw: Avatare werden nicht angezeigt

Zitat:

alfred schrieb:


der Vorwurf gilt ja auch nicht dir


Weiß ich doch. :)

alfred

Administrator
Gepostet am:17.11.2014
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#14

Aw: Avatare werden nicht angezeigt

Zitat:

chris47803 schrieb:
Hallo Alfred,

ich habe keine Ahnung.


der Vorwurf gilt ja auch nicht dir
und nein ich werde dort auf keinen Fall mit denen diskutieren, aber das gehört nicht hierher.

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

chris47803

"myXOOPs"-Könner
Gepostet am:16.11.2014
chris47803
chris47803 Offline (Show more)
"myXOOPs"-Könner
Posts: 283
Since: 10.10.2006
#13

Aw: Avatare werden nicht angezeigt

Hallo Alfred,

ich habe keine Ahnung.

Eventuell diskutierst du mit denen.
https://community.apachefriends.org/f/ ... &t=69771&p=239041#p239041

Fakt ist aber das es nun funktioniert,obwohl die .htaccess in dem Ordner uploads schlummert.

LG, Chris

alfred

Administrator
Gepostet am:13.11.2014
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#12

Aw: Avatare werden nicht angezeigt

Zitat:

chris47803 schrieb:
Auf dem Server muss mod rewrite auf on stehen.

Der Inhalt der .htaccess verstößt gegen die Directive von Apache.

Aussage von Apachefriends.

LG,Chris


Hä???
was davon sollte mit mod_rewrite zu tun haben?
Das sind normale Apache-Direktiven.

chris47803

"myXOOPs"-Könner
Gepostet am:13.11.2014
chris47803
chris47803 Offline (Show more)
"myXOOPs"-Könner
Posts: 283
Since: 10.10.2006
#11

Aw: Avatare werden nicht angezeigt

Auf dem Server muss mod rewrite auf on stehen.

Der Inhalt der .htaccess verstößt gegen die Directive von Apache.

Aussage von Apachefriends.

LG,Chris

Goffy

Co-Administrator
Gepostet am:12.11.2014
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 601
Since: 14.10.2004
#10

Aw: Avatare werden nicht angezeigt

Hi

ich hab auch laufend Probleme mit der Anzeige von Grafiken aus dem Upload-Ordnern, weils komischerweise manchmal funktioniert, oft aber nicht.
Ich hatte allerdings auch noch nicht die Zeit/die Muse, mit mit dem Thema intensiv zu beschäftigen.
Ich habe daher meistens die htaccess deaktiviert und hoffe, dass nix passiert (klopf klopf auf Holz)

EDV = Epoche der Verzweiflung

alfred

Administrator
Gepostet am:11.11.2014
alfred
alfred Offline (Show more)
Administrator
Posts: 7611
Since: 06.12.2004
#9

Aw: Avatare werden nicht angezeigt

Zitat:

chris47803 schrieb:
ist mittlerweile bekannt welchen Sinn die .htaccess im Ordner uploads hat?


Verhindert das Scripte ausgeführt werden.
Sollte aber normalerweise keine Auswirkungen haben.
Müsste demnach bei denen, wo es nicht geht ein bestimmte Ursache haben.
Könnte sein, das bestimmte Optionen vom Hoster nicht unterstützt/erlaubt sind.

chris47803

"myXOOPs"-Könner
Gepostet am:10.11.2014
chris47803
chris47803 Offline (Show more)
"myXOOPs"-Könner
Posts: 283
Since: 10.10.2006
#8

Aw: Avatare werden nicht angezeigt

Hallo,

ist mittlerweile bekannt welchen Sinn die .htaccess im Ordner uploads hat?

LG, Chris

AndyDee

"myXOOPs"-Neuling
Gepostet am:13.07.2011
AndyDee
AndyDee Offline (Show more)
"myXOOPs"-Neuling
Posts: 76
Since: 20.09.2010
#7

Aw: Avatare werden nicht angezeigt

hm, nach meinem Udate von 2.5.0 auf eure 2.5.1(a) hab ich weiterhin keine Smileys...

Zwar befinden sich in den Verzeichnissen auf meinem Rechner .htaccess-Dateien (upload & darunter), auf dem Server aber finde ich keine, zumindest nicht FileZilla...

Edit: Einstellung gefunden und alle .htaccess-Dateien in und unter /upload umbenannt: Geht

exp

"myXOOPs"-Könner
Gepostet am:02.02.2011
exp
exp Offline (Show more)
"myXOOPs"-Könner
Posts: 433
Since: 30.05.2006
#6

Aw: Avatare werden nicht angezeigt

Das Problem wurde auf xoops.org unter anderem von mir als Bug gemeldet. Seit Xoops 2.5 werden die images avatars, ranks, smilies etc. im Ordner uploads in Unterordner gespeichert (theoretisch). Das Problem ist, der Pfad zu den Ordnern stimmt nicht. Wenn man nun hingeht und kopiert alle images in den Ordner uploads (wie früher) werden Bilder auch angezeigt.

Der Pfad und dies nur als Hinweis zielt auf wwwroot/uploads/rankimages und sollte aber lauten wwwroot/uploads/ranks/rankimages. Dieser Pfad wird so in der Datenbank jedoch nicht gespeichert. Das Problem ist im Bugtracker gelistet und soll mikt 2.5.1 beseitigt werden, wie auch immer

Gruß
Diesen Thread durchsuchen:  1 Anonyme Benutzer