MyXoops Forum

Re: Filterregeln neu definieren (was: Hilfe! Fast alle Forenbeiträge nicht mehr sichtbar!) [Module für Forenlösungen] - myXOOPS German Support

ernsti

"myXOOPs"-Neuling
Gepostet am:01.09.2004 19:50
ernsti
ernsti Offline (Show more)
"myXOOPs"-Neuling
Posts: 78
Since: 14.06.2003
#3

Re: Filterregeln neu definieren (was: Hilfe! Fast alle Forenbeiträge nicht mehr sichtbar!)


Öffne die viewforum.php (im newbb oder newbbex Verzeichnis - je nachdem welches Forum du verwendest-) und ändere die Zeile:
$sortsince = !empty($HTTP_GET_VARS['sortsince']) ? intval($HTTP_GET_VARS['sortsince']) : 100;

in
$sortsince = !empty($HTTP_GET_VARS['sortsince']) ? intval($HTTP_GET_VARS['sortsince']) : 1000;


Also die Zahl 100 in 1000 - dann sollte es klappen (habs nicht getestet).

ernsti

Gast

Gepostet am:01.09.2004 11:40
Gast
Gast (Show more)
Posts: 0
Since:
#2

Filterregeln neu definieren (was: Hilfe! Fast alle Forenbeiträge nicht mehr sichtbar!)


Und noch einmal...

Zitat:

xoopsie schrieb:
Nun habe ich auf einmal das Problem, das fast alle Beiträge in allen Foren, bis auf ein oder zwei Beiträge, verschwunden sind.


Peinlich, habe gerade bemerkt, dass die Beiträge nicht mehr angezeigt werden, weil sie älter als hundert Tage sind... Ändert man die Filteroptionen werden sie alle wieder angezeigt.
Gut.

Gibt es denn eine Möglichkeit, die Filterregeln standardmässig so zu verändern, dass grundsätzlich *alle* Beiträge in einem Forum angezeigt werden?

Würde mich natürlich über Tipps und Hilfestellungen freuen, da es so ja schon immer zwei Schritte (Klicks) mehr bedeutet.

Michael

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

Gast

Gepostet am:01.09.2004 11:34
Gast
Gast (Show more)
Posts: 0
Since:
#1

Hilfe! Fast alle Forenbeiträge nicht mehr sichtbar!


Hallo Ihr alle,

ich benutze Xoops 2.0.6 auf Apache 2.0.49 mit PHP 4.3.4 (beides von SuSE 9.1) und das mitgelieferte Forum-Modul von 2.0.6.
Nun habe ich auf einmal das Problem, das fast alle Beiträge in allen Foren, bis auf ein oder zwei Beiträge, verschwunden sind.
Verschwunden sind bedeutet, dass sie nicht mehr über die Weboberfläche von Xoops angezeigt werden.
In der Datenbank sind die Beiträge allerdings noch sehr wohl vorhanden.

Was kann ich tun? Woran liegt das und wie kann ich es ändern? Wieso tritt so etwas auf einmal auf???

Hoffe auf Hilfe, bin echt ratlos...
Die Suche hier hat mir leider auch nicht helfen können.

Michael

Diesen Thread durchsuchen:  1 Anonyme Benutzer