MyXoops Forum

Re: CBB 4.0 und Xoops 2.2.5 [Module für Forenlösungen] - myXOOPS German Support

Master_eD

"myXOOPs"-Neuling
Gepostet am:02.12.2008 22:11
Master_eD
Master_eD Offline (Show more)
"myXOOPs"-Neuling
Posts: 86
Since: 30.08.2007
#23

Re: CBB 4.0 und Xoops 2.2.5

ohh du hattest recht

Master_eD

"myXOOPs"-Neuling
Gepostet am:02.12.2008 21:47
Master_eD
Master_eD Offline (Show more)
"myXOOPs"-Neuling
Posts: 86
Since: 30.08.2007
#22

Re: CBB 4.0 und Xoops 2.2.5

/offtopic/ ja aber ich habe auch die Ubuntu 9.04 Alpha auf meinen rechner würde auch ich auch nicht machen *lol*

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

alfred

Administrator
Gepostet am:02.12.2008 21:42
alfred
alfred Offline (Show more)
Administrator
Posts: 7613
Since: 06.12.2004
#21

Re: CBB 4.0 und Xoops 2.2.5

ja, aber ich würds nicht machen

Master_eD

"myXOOPs"-Neuling
Gepostet am:02.12.2008 21:41
Master_eD
Master_eD Offline (Show more)
"myXOOPs"-Neuling
Posts: 86
Since: 30.08.2007
#20

Re: CBB 4.0 und Xoops 2.2.5

also dateien einfach rein kopieren und dann auf update?
also die 4.0 dateien in den 3.X ordner und dann auf update?

alfred

Administrator
Gepostet am:02.12.2008 21:38
alfred
alfred Offline (Show more)
Administrator
Posts: 7613
Since: 06.12.2004
#19

Re: CBB 4.0 und Xoops 2.2.5

Soll heissen, das durch das Modulupdate in der Moduladministration das upgrade gemacht werden kann. Es wird kein zusätzliches Upgradescript benötigt.

Master_eD

"myXOOPs"-Neuling
Gepostet am:02.12.2008 21:33
Master_eD
Master_eD Offline (Show more)
"myXOOPs"-Neuling
Posts: 86
Since: 30.08.2007
#18

Re: CBB 4.0 und Xoops 2.2.5

aber ist doch nen RC

und was meinen sie mit

You should be able to upgrade your module by simply running module update from backend.

alfred

Administrator
Gepostet am:02.12.2008 21:31
alfred
alfred Offline (Show more)
Administrator
Posts: 7613
Since: 06.12.2004
#17

Re: CBB 4.0 und Xoops 2.2.5

achso
Tja , viel hat sich derzeit nicht getan mit dem CBB 4.
Fehler sind immer noch alle da *g*
Da werden wir wohl warten müssen, bis es weiter geht.
zu empfehlen ist die derzeitige version noch nicht.

Master_eD

"myXOOPs"-Neuling
Gepostet am:02.12.2008 21:27
Master_eD
Master_eD Offline (Show more)
"myXOOPs"-Neuling
Posts: 86
Since: 30.08.2007
#16

Re: CBB 4.0 und Xoops 2.2.5

jaha ich hab hier einfach in anderen threat mich angeschlossen.
ich habe 2.3.2

alfred

Administrator
Gepostet am:02.12.2008 21:21
alfred
alfred Offline (Show more)
Administrator
Posts: 7613
Since: 06.12.2004
#15

Re: CBB 4.0 und Xoops 2.2.5

Zitat:
XOOPS 2.3+ is required


hast du aber gelesen?

Master_eD

"myXOOPs"-Neuling
Gepostet am:02.12.2008 21:01
Master_eD
Master_eD Offline (Show more)
"myXOOPs"-Neuling
Posts: 86
Since: 30.08.2007
#14

Re: CBB 4.0 und Xoops 2.2.5

You should be able to upgrade your module by simply running module update from backend.

wie mache ich das?
Diesen Thread durchsuchen:  1 Anonyme Benutzer