Leser in diesem Thema: 1 Anonyme(r)
(1) 2 »
sato-san sato-san
  • "myXOOPs"-Master
  • "myXOOPs"-Master
  • Registriert seit: 05.08.2004
  • Aus: bei KA
  • Gruppe: Mitglieder
  • Beiträge: 3022
  • Offline
  • Geschrieben von: 04.12.2006
Re: Casdedi & spam #15
Take this File
and make an Upgrade: /modules/casdedi/admin/upgrade.php

The Upgrade make "prefix_casdedi" and "grefix_casdedi_scode" in your Database.
timo timo
  • "myXOOPs"-Neuling
  • "myXOOPs"-Neuling
  • Registriert seit: 04.12.2006
  • Gruppe: Mitglieder
  • Beiträge: 1
  • Offline
  • Geschrieben von: 04.12.2006
Re: Casdedi & spam #14
Hi there,

I'm also not german.
But i had the same problem.

But after i read this lines :
Zitat:

wuddel schrieb:
Hi andrew

I had the same problem.
first look in your db (PHPMyAdmin) there must be two tables:
Zitat:
<prefix>_casdedi and <prefix>_casdedi_scode

The second table should be createt by the update script (didn't work sometimes).

My solution:
> make db-backup from Casdedi tables
> uninstall Casdedi
> new install Casdedi&Code
> check tables.
...otherwise contact ALFRED (sorry alfred )

My Xoops v2.2.4

PS: sorry for the bad englisch


i had was going to look ad my database.
and i had only 1 table.
i can't find <prefix>_casdedi_scode

zo i made it.

i opend the file that was located in the map sql, called "mysql.sql"

I copy the next lines from the file to make the table by my own:
-----

CREATE TABLE `<prefix>_casdedi_scode` (
`code_id` int(11) NOT NULL auto_increment,
`code` varchar(6) NOT NULL default '',
`codedisplay` varchar(12) NOT NULL default '',
PRIMARY KEY (`code_id`)
) TYPE=MyISAM AUTO_INCREMENT=1;

----
you have to change <prefix>_

good luck with it!
sorry for the bad englisch
Werbung  

Hier könnte auch Ihre Werbung stehen!
Kontaktieren Sie uns dazu und wir unterbreiten Ihnen ein Angebot.
andrew andrew
  • "myXOOPs"-Neuling
  • "myXOOPs"-Neuling
  • Registriert seit: 30.05.2006
  • Gruppe: Mitglieder
  • Beiträge: 11
  • Offline
  • Geschrieben von: 06.09.2006
Re: Casdedi & spam #13
Dear German friends! Danke schoen! For your help!

I made clear Xoops installation (no additional modules, in root diecory, no skins) and got the same result - no Code Images. Tryed differen fonts, browsers.

I can do everything to resolve this problem - please help.

Andrew
andrew andrew
  • "myXOOPs"-Neuling
  • "myXOOPs"-Neuling
  • Registriert seit: 30.05.2006
  • Gruppe: Mitglieder
  • Beiträge: 11
  • Offline
  • Geschrieben von: 05.09.2006
Re: Casdedi & spam #12
Dear, Alfred! Danke schoen!

Sorry to say, but all looks OK.

Those are from phpinfo():
PHP Version 4.3.9
GD Support enabled
GD Version bundled (2.0.28 compatible)
FreeType Support enabled
FreeType Linkage with TTF library

(I use Coppermine Gallery - it works correctly)

Xoops version 2.0.13.2

I installed Xoops not in the root directory - but in subdirectory. What do you think about this. I just don't have any idea what to do next
Bearbeitet von andrew am 05.09.2006 22:35:06
mcleines mcleines
  • "myXOOPs"-Master
  • "myXOOPs"-Master
  • Registriert seit: 05.10.2004
  • Gruppe: Mitglieder
  • Beiträge: 1627
  • Offline
  • Geschrieben von: 05.09.2006
Re: Casdedi & spam #11
What php version is installed on your web server?

and what's your xoops version?
alfred alfred
  • Administrator
  • Administrator
  • Registriert seit: 06.12.2004
  • Gruppe: Mitglieder Webmaster Administrator Moderator
  • Beiträge: 7655
  • Offline
  • Geschrieben von: 05.09.2006
Re: Casdedi & spam #10
Is GD AND Freetype-Support enabled ?
Check your phpinfo() -> Section GD

You must have :
GD Support enabled
GD Version 2.0 or higher
FreeType Support enabled
FreeType Linkage with freetype

Alfred
andrew andrew
  • "myXOOPs"-Neuling
  • "myXOOPs"-Neuling
  • Registriert seit: 30.05.2006
  • Gruppe: Mitglieder
  • Beiträge: 11
  • Offline
  • Geschrieben von: 05.09.2006
Re: Casdedi & spam #9
Danke schoen, mcleines!

Tryed different fonts but no result. I'll be crazy soon. I like Casdedi so much, but spamers are awfull.
mcleines mcleines
  • "myXOOPs"-Master
  • "myXOOPs"-Master
  • Registriert seit: 05.10.2004
  • Gruppe: Mitglieder
  • Beiträge: 1627
  • Offline
  • Geschrieben von: 05.09.2006
Re: Casdedi & spam #8
The included font type could be a problem. Font type "aachenn.ttf" is the involved font in the file codegrafik.php.

First upload a font in ttf format of your local system to the folder casdedi/images and then replace "aachenn.ttf" with the name of your font in the file codegrafik.php.
andrew andrew
  • "myXOOPs"-Neuling
  • "myXOOPs"-Neuling
  • Registriert seit: 30.05.2006
  • Gruppe: Mitglieder
  • Beiträge: 11
  • Offline
  • Geschrieben von: 05.09.2006
Re: Casdedi & spam #7
Dear kelle & wuddel ! Danke schoen!

Thank you for your help ! But as I wrote before, a checked DB tables - they are OK, and checked my browers. And didn't find any problem. That is why i asked the HELP !

See please here Do you see Code Image?

Does this anti-spam hack work only in German version?

Is any conflict with Globals On?

Who is Alfred - the Casdedi Project Manager?
Bearbeitet von andrew am 05.09.2006 07:12:55
Bearbeitet von andrew am 05.09.2006 07:14:01
wuddel wuddel
  • "myXOOPs"-Profi
  • "myXOOPs"-Profi
  • Registriert seit: 05.01.2005
  • Aus: Grünesputsche
  • Gruppe: Mitglieder
  • Beiträge: 954
  • Offline
  • Geschrieben von: 04.09.2006
Re: Casdedi & spam #6
Hi andrew

I had the same problem.
first look in your db (PHPMyAdmin) there must be two tables:
Zitat:
<prefix>_casdedi and <prefix>_casdedi_scode

The second table should be createt by the update script (didn't work sometimes).

My solution:
> make db-backup from Casdedi tables
> uninstall Casdedi
> new install Casdedi&Code
> check tables.
...otherwise contact ALFRED (sorry alfred )

My Xoops v2.2.4

PS: sorry for the bad englisch
mfg wuddel (38)

Wuddel's Lieblingsspruch: Lohnkürzung, was für ein Schei**
Design by: XOOPS UI/UX Team