MyXoops Forum

Aw:: Installprobleme bei Modulinstallation [Die Installation und Administration von XOOPS 2.3] - myXOOPS German Support

exp

"myXOOPs"-Könner
Gepostet am:28.07.2009 19:40
exp
exp Offline (Show more)
"myXOOPs"-Könner
Posts: 433
Since: 30.05.2006
#23

Aw:: Installprobleme bei Modulinstallation

Dann zuerst deine url/user.php nach dem Login deine url/admin.php, wenn das alles nicht funzt müssen wir über die DB gehen um Einstellungen dort zu ändern.

NorbertLang

"myXOOPs"-Neuling
Gepostet am:28.07.2009 19:37
NorbertLang
NorbertLang Offline (Show more)
"myXOOPs"-Neuling
Posts: 15
Since: 13.07.2009
#22

Aw:: Installprobleme bei Modulinstallation

Durch einen ganz dummen Fehler habe ich in der BLÖCKE-Auswahl und dort Admin-Anmeldung Sichtbar ja/nein mit "NEIN" geklickt. Nun sehe ich den Adminbereich nicht mehr.

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

exp

"myXOOPs"-Könner
Gepostet am:28.07.2009 12:14
exp
exp Offline (Show more)
"myXOOPs"-Könner
Posts: 433
Since: 30.05.2006
#21

Aw:: Installprobleme bei Modulinstallation

Naja du solltest dich zuvor einloggen, oder ist der Login-Block auch nicht sichtbar?

NorbertLang

"myXOOPs"-Neuling
Gepostet am:28.07.2009 09:34
NorbertLang
NorbertLang Offline (Show more)
"myXOOPs"-Neuling
Posts: 15
Since: 13.07.2009
#20

Aw:: Installprobleme bei Modulinstallation

Vielen Dank für die schnelle Antwort! Mit www.meineSeite.de/htdocs/admin.php meldet sich mein XOOPS mit "... keine Rechte für diese Seite"

exp

"myXOOPs"-Könner
Gepostet am:28.07.2009 00:31
exp
exp Offline (Show more)
"myXOOPs"-Könner
Posts: 433
Since: 30.05.2006
#19

Aw:: Installprobleme bei Modulinstallation

Deine url/admin.php aufrufen

NorbertLang

"myXOOPs"-Neuling
Gepostet am:27.07.2009 23:43
NorbertLang
NorbertLang Offline (Show more)
"myXOOPs"-Neuling
Posts: 15
Since: 13.07.2009
#18

Aw:: Installprobleme bei Modulinstallation

Hallo Gemeinde! Hallo Administrator!

Habe beim Einstellen meinen Block zum Admin-Zugang weg. Komme ich da nocheinmal rein?

Es macht Spaß das alles aufzubauen ...

Norbert L.

NorbertLang

"myXOOPs"-Neuling
Gepostet am:20.07.2009 19:17
NorbertLang
NorbertLang Offline (Show more)
"myXOOPs"-Neuling
Posts: 15
Since: 13.07.2009
#17

Aw:: Installprobleme bei Modulinstallation

FERTIG!

Gerade die Lösung gefunden:

nur den Ordner "/protector mit Inhalt" gelöscht
und /xoops_data und /xoops_lib umbenannt.

Dadurch, dass ich damit die Installation abschließen konnte, wird ab morgen alles gut. Ich gehe feiern und bedanke mich bei allen Helfern!!!

Willkommen auf Ihrer XOOPS-Seite!
Ihre Seite

Die Installation sollte erfolgreich gewesen sein, wechseln Sie nun auf Ihre Startseite.

Viel Spass mit Ihrer Installation

alfred

Administrator
Gepostet am:20.07.2009 17:20
alfred
alfred Offline (Show more)
Administrator
Posts: 7613
Since: 06.12.2004
#16

Aw:: Installprobleme bei Modulinstallation

naja eben ausserhalb des DokumentRootes
z.B. /home/strato/www/no/www.meineSeite.de/

(Pfad in der mainflie.php anpassen 2x, nicht vergessen!)



NorbertLang

"myXOOPs"-Neuling
Gepostet am:20.07.2009 16:39
NorbertLang
NorbertLang Offline (Show more)
"myXOOPs"-Neuling
Posts: 15
Since: 13.07.2009
#15

Aw:: Installprobleme bei Modulinstallation

So, nachdem ich einige Module geladen hatte wollte ich ab heute alles richtig machen. Wohl mein letztes Problem: Was bedeutet

"WARNUNG: Verzeichnis /home/strato/www/no/www.meineSeite.de/htdocs/htdocs/xoops_lib ist innerhalb des DocumentRoot!
In diesem Ordner befinden sich sensible Daten. Dieser sollte daher vor Zugriffen aus dem Web geschützt werden."

wo speichere ich denn die beiden Dateien (auch .../xoops_data)?

alfred

Administrator
Gepostet am:20.07.2009 12:19
alfred
alfred Offline (Show more)
Administrator
Posts: 7613
Since: 06.12.2004
#14

Aw:: Installprobleme bei Modulinstallation

dann aber bitte auch mit Rückmeldung hier
Diesen Thread durchsuchen:  1 Anonyme Benutzer