Diesen Thread durchsuchen:   1 Anonyme Benutzer



BottomBottom  Vorheriges Thema Vorheriges Thema  Nächstes Thema Nächstes Thema   Zum Post anmelden



Aw:: komisches Umlaute Verhalten
#9
"myXOOPs"-Neuling
"myXOOPs"-Neuling


Siehe Benutzerinformationen
Ich hatte auch bisweilen das Problem der Sonderzeichen. Ein Blick in die Sprachdateien kann da aber helfen. In der Masse an Daten die sich dort befinden können kann manche Übersetzung übersehen werden. ü's werden z.B. als ü's geschrieben und nicht als ü , was aber richtig wäre. Man möge den Übersetzern verzeihen, sie machen großartige Arbeit und wir sind alle nur Menschen, die hin und wieder auch mal was übersehen dürfen.

Greetz

Gepostet am:19.01.2010
 Top  Bericht


Aw:: komisches Umlaute Verhalten
#8
"myXOOPs"-Fortgeschrittener
"myXOOPs"-Fortgeschrittener


Siehe Benutzerinformationen
Zitat:

alfred schrieb:

aja, nix geändert Ist denn alles wirklich wieder wie vorher ? Was passiert wenn du das AddDefaultCharset UTF-8 in der .htaccess hast ?


erwischt
das war die einzig vorgenommene Änderung nach dem es hier in Beiträgen empfohlen wurde.
Leider blieb der aha-Effekt aus, da sich dadurch nichts geändert hat.

Gepostet am:13.05.2009
 Top  Bericht


Advertisement


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.
 Top 


Aw:: komisches Umlaute Verhalten
#7
Administrator
Administrator


Siehe Benutzerinformationen
Zitat:

Ronte schrieb:
Da unser externes Hosting gerade eine Serverumstellung hat, wurde nur das Backup eingespielt (was aber auch sonst täglich läuft) damit die Umstellung auf Server2 aktiviert werden konnte.


aja, nix geändert Ist denn alles wirklich wieder wie vorher ? Was passiert wenn du das AddDefaultCharset UTF-8 in der .htaccess hast ?

Gepostet am:12.05.2009
 Top  Bericht


Aw:: komisches Umlaute Verhalten
#6
"myXOOPs"-Fortgeschrittener
"myXOOPs"-Fortgeschrittener


Siehe Benutzerinformationen
Zitat:

alfred schrieb:
[quote]
Von 'allein' geht sowas nicht, was wurde zuletzt geändert?

An Einstellungen wurde nichts vorgenommen, noch was neu installiert. Da unser externes Hosting gerade eine Serverumstellung hat, wurde nur das Backup eingespielt (was aber auch sonst täglich läuft) damit die Umstellung auf Server2 aktiviert werden konnte.

Zitat:

nunja, dazu bedürfte es einer relativ grossen Glaskugel
Hat dein Hoster eventuell die Konfiguration geändert/Updates gemacht oder sowas in der Art ?

Trifft nicht zu, da wir dies selbst sind.

Gerade aus dem o.g. ist nicht verständlich, warum wir plötzlich kryptischen Zeichen haben.

Gepostet am:12.05.2009
 Top  Bericht


Aw:: komisches Umlaute Verhalten
#5
Administrator
Administrator


Siehe Benutzerinformationen
Zitat:

Ronte schrieb:
Seit der Umstellung auf 2.3.3 lief bis gestern alles korrekt. Nun sind plötzlich auch stellenweise kryptische Zeichen vorhanden.


Von 'allein' geht sowas nicht, was wurde zuletzt geändert?

Zitat:

Ist was "neueres" bekannt um diesen Zeichensalat abzustellen?


nunja, dazu bedürfte es einer relativ grossen Glaskugel
Hat dein Hoster eventuell die Konfiguration geändert/Updates gemacht oder sowas in der Art ?

Gepostet am:12.05.2009
 Top  Bericht


Aw:: komisches Umlaute Verhalten
#4
"myXOOPs"-Fortgeschrittener
"myXOOPs"-Fortgeschrittener


Siehe Benutzerinformationen
Seit der Umstellung auf 2.3.3 lief bis gestern alles korrekt. Nun sind plötzlich auch stellenweise kryptische Zeichen vorhanden.
Hier beschriebenes soweit schon gecheckt und Cache geleert.
Es funktioniert beim ersten Aufruf korrekt.Sobald eine weitere Menüoption gewählt wird, sind wieder kryptische Zeichen in Textteilen und auffällige Menü-Titel.

Ist was "neueres" bekannt um diesen Zeichensalat abzustellen?


Gepostet am:12.05.2009

bearbeitet von Ronte am 12.05.2009 17:20:10
 Top  Bericht


Aw:: komisches Umlaute Verhalten
#3
"myXOOPs"-Könner
"myXOOPs"-Könner


Siehe Benutzerinformationen
perfekt! DANKE!!!

Gepostet am:10.05.2009
 Top  Bericht


Aw:: komisches Umlaute Verhalten
#2
Administrator
Administrator


Siehe Benutzerinformationen
eine .htaccess im XOOPS_ROOT erstellen mit folgendem Inhalt:

AddDefaultCharset UTF-8

Gepostet am:10.05.2009
 Top  Bericht


komisches Umlaute Verhalten
#1
"myXOOPs"-Könner
"myXOOPs"-Könner


Siehe Benutzerinformationen
Hallo,

ich habe auf einer Seite, die ich für einen Verein (www.zukunftstreff-glauchau.de) erstellt habe, ein komisches Verhalten mit Umlauten:

Der Block Haupmenü heißt dort auch "Hauptmenü". Wenn ich im Browser die Startseite aufrufe, wird das "ü" von Hauptmenü mit kryptischen Zeichen dargestellt. Klicke ich aber nun irgend eine Unterseite eines Menüs oder so an, wird auch das Wort "Haupmenü" wieder richtig mit dem "ü" geschrieben. Genauso betrifft das alle Umlaute die beim ersten Aufruf auf der Startseite zu sehen sind.

Die theme.html habe ich schon gechecktm, dort steht
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="<{$xoops_langcode}>" lang="<{$xoops_langcode}>">


und etwas weiter unten noch
<meta http-equiv="content-language" content="<{$xoops_langcode}>" />     <meta http-equiv="content-type" content="text/html; charset=<{$xoops_charset}>" />


Sollte doch so stimmen. Hat jemand da ne Idee?!?! Jeder Hinweis wäre nett.

Gepostet am:10.05.2009
 Top  Bericht








[Erweiterte Suche]


Design by: XOOPS UI/UX Team