MyXoops Forum

Aw:: umlaute in der vorschau falsch [Bug-Report für XOOPS 2.4.X] - myXOOPS German Support

Karli

"myXOOPs"-Neuling
Gepostet am:07.08.2010 12:08
Karli
Karli Offline (Show more)
"myXOOPs"-Neuling
Posts: 18
Since: 22.02.2010
#7

Aw:: umlaute in der vorschau falsch

jau, ging ganz geschmeidig

alfred

Administrator
Gepostet am:07.08.2010 11:53
alfred
alfred Offline (Show more)
Administrator
Posts: 7613
Since: 06.12.2004
#6

Aw:: umlaute in der vorschau falsch

Also erledigt

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

Karli

"myXOOPs"-Neuling
Gepostet am:07.08.2010 11:19
Karli
Karli Offline (Show more)
"myXOOPs"-Neuling
Posts: 18
Since: 22.02.2010
#5

Aw:: umlaute in der vorschau falsch

das funzt ja wunderbar - juhuuu
vielen dank! dachte schon, ich hab nen knick in meinen gehirnzellen *g*

alfred

Administrator
Gepostet am:07.08.2010 11:06
alfred
alfred Offline (Show more)
Administrator
Posts: 7613
Since: 06.12.2004
#4

Aw:: umlaute in der vorschau falsch

sieh mal hier:
http://www.myxoops.org/forum/viewtopi ... t_id=66108#forumpost66108

Karli

"myXOOPs"-Neuling
Gepostet am:05.08.2010 10:44
Karli
Karli Offline (Show more)
"myXOOPs"-Neuling
Posts: 18
Since: 22.02.2010
#3

Aw:: umlaute in der vorschau falsch

xoops: 2.4.5 (ging aber mit 2.4.3, 2.4.4 auch ned)
editor: dhtml editor mit xcode (aber nur in der vorschau direckt unterm editorfenster - die vorschau beim speichern-button unten liefert korreckte sonderzeichen)
server: linux (mehr sagt mir phpinfo leider nicht)
php: 5.2.13
mysql: 5.0.67 (auf utf-8 getrimmt)
HTTP_ACCEPT_CHARSET ISO-8859-1,utf-8;q=0.7,*;q=0.7
_SERVER["HTTP_ACCEPT_CHARSET"] ISO-8859-1,utf-8;q=0.7,*;q=0.7

Server API CGI
Virtual Directory Support disabled
Configuration File (php.ini) Path /usr/lib/php5
Loaded Configuration File /usr/lib/php5/php.ini
Scan this dir for additional .ini files (none)
additional .ini files parsed (none)
PHP API 20041225
PHP Extension 20060613
Zend Extension 220060519
Debug Build no
Thread Safety disabled
Zend Memory Manager enabled
IPv6 Support enabled
Registered PHP Streams https, ftps, compress.zlib, compress.bzip2, php, file, data, http, ftp, zip
Registered Stream Socket Transports tcp, udp, unix, udg, ssl, sslv3, sslv2, tls
Registered Stream Filters zlib.*, bzip2.*, convert.iconv.*, string.rot13, string.toupper, string.tolower, string.strip_tags, convert.*, consumed


und das ganze nochmal auf nem handkonfigurierten server, auf den ich leider keinen zugriff mehr hab ...

Micha578

"myXOOPs"-Könner
Gepostet am:05.08.2010 00:15
Micha578
Micha578 Offline (Show more)
"myXOOPs"-Könner
Posts: 426
Since: 02.07.2007
#2

Aw:: umlaute in der vorschau falsch

Welche Xoops Version?
Was für n Server?
Welcher Editor?

Bissel mehr Infos sollten doch drin sein, gelle?
Mfg, Micha

Karli

"myXOOPs"-Neuling
Gepostet am:04.08.2010 22:03
Karli
Karli Offline (Show more)
"myXOOPs"-Neuling
Posts: 18
Since: 22.02.2010
#1

umlaute in der vorschau falsch

hi leutz
langsam krieg ich mich nimma ein ... bin ich dämlich,oder kennt das problem wer?

problem: sonderzeichen, wie z.b. umlaute, werden in den jeweiligen vorschaufeldern unter dem editor nicht angezeigt - besser gesagt: als "?".

ansonsten stimmen alle sonderzeichen.
der fertigen text stimmt
alle deutschen files werden korreckt angezeigt
ja sogar die große vorschau funzt - also jene, die man beim senden-button klicken kann.

nirgendwo sonst ist auch nur 1 sonderzeichen fehlerhaft ...

mysql, php.ini, in meiner verzweiflung sogar nomal extra in der .htaccess, und auch alle html-angaben sind auf utf-8 deffiniert.

wo liegt der hund begraben?
bitte um hilfe ...
Diesen Thread durchsuchen:  1 Anonyme Benutzer