Fork me on GitHub
"XOOPS ist ein dynamisches OO (Objekt Orientiertes) open source Portal Script geschrieben in PHP. XOOPS ist ein ideales CMS (Content Management System) für den Aufbau von kleineren und grösseren Communities, Firmen-, Intra- und Internet-Portale, Web-Logs und vieles mehr."
forum
Bitte schaut in die DOKUMENTATION oder benutzt die SUCHFUNKTION bevor Ihr Eure Fragen im Forum stellt. Viele Fragen wurden bereits gestellt.

Leser in diesem Thema:   1 Anonyme(r)


« 1 (2)


Aw:: Update von 2.0.16 auf 2.3.x (Umlaute im Adminmenü nicht korrekt)
#3
Benutzerinformationen
Hmm in den Themes steht doch immer nur $xoops_charset als Charset-Einstellung.

Genauso auch beim Default-Theme, das in der Administration verwendet wird.

Wo muss ich schauen?

Geschrieben: 11.10.2010
_________________
www.gk-photography.de
Drucke Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Melden

Aw:: Update von 2.0.16 auf 2.3.x (Umlaute im Adminmenü nicht korrekt)
#2
Benutzerinformationen
http://de.wikipedia.org/wiki/ISO-8859-1
http://de.wikipedia.org/wiki/Utf-8

Idealerweise verwenden alle Module und Themes UTF-8 Kodierung. Evtl. Ist in deinem Theme ISO-8859-1 festgelegt, schau da mal nach.

Geschrieben: 11.10.2010
_________________
if(ahnung == 0) {use SEARCH; use BRAIN; use GOOGLE; } else {make post;}
Wie man Fragen richtig stellt
Drucke Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Melden

Update von 2.0.16 auf 2.3.x (Umlaute im Adminmenü nicht korrekt)
#1
Benutzerinformationen
So, nachdem mir newBB 3.x Probleme bereitet hatte, habe ich dieses deinstalliert und kann soweit updaten.

Mein DB von 2.0.16 war in latin. Beim Update habe ich auch nichts wandeln lassen. In der globals.php habe ich dann wieder auf "ISO-8859-1" umgestellt. Meine Umlaute werden auch überall richtig dargestellt, bis auf einige Bereiche im Admin-Menü. Hier wird z. B. Blöcke so dargestellt: Blöcke
"Zurück zum Startmenü" sieht so aus: "Zurück zur Startseite"

Die Modulbezeichnung Gästebuch wird korrekt dargestellt.

Woran hapert es?

Edit: In den Übersetzungen der Systemdateien steht jeweils
// _CHARSET : UTF-8
dort steht "Blöcke" korrekt drin...
Gibt es den Eintrag in der Datenbank nochmal?

Was bedeutet das?

Geschrieben: 10.10.2010
_________________
www.gk-photography.de
Drucke Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Melden







[Erweiterte Suche]