MyXoops Forum

Aw: xd_deep_blue problem [XOOPS-Themes u. Grafik für XOOPS 2.5.X] - myXOOPS German Support

poison

"myXOOPs"-Neuling
Gepostet am:01.03.2012 19:11
poison
poison Offline (Show more)
"myXOOPs"-Neuling
Posts: 49
Since: 11.06.2011
#15

Aw: xd_deep_blue problem

@equi

ich möchte mich an der stelle einmal für deine hilfe bedanken, ohne der ich mich wohl von diesem theme verabschieden hätte können, also "DANKE"!


und vielleicht hat noch irgendjemand eine idee wie ich das login und umlautproblem in den griff bekomme...

poison

"myXOOPs"-Neuling
Gepostet am:29.02.2012 19:36
poison
poison Offline (Show more)
"myXOOPs"-Neuling
Posts: 49
Since: 11.06.2011
#14

Aw: xd_deep_blue problem

also im prinzip funktioniert es jetzt wie es soll, nur auf der startseite gibt es probleme und diese aber auch nicht immer,

manchmal funktioniert das einloggen nicht und die umlaute werden nicht richtig dargestellt, sobald ich mich aber über ein modul einlogge gibts kein problem, auch werden die umlaute korrekt angezeigt

also ist es derzeit ein glücksspiel ob man sich über die startseite anmelden kann...

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

poison

"myXOOPs"-Neuling
Gepostet am:29.02.2012 16:35
poison
poison Offline (Show more)
"myXOOPs"-Neuling
Posts: 49
Since: 11.06.2011
#13

Aw: xd_deep_blue problem

also ich glaube ich habs jetzt geschafft, aber ich teste lieber mal noch alles durch...

hab jetzt in der wartung mal alles angeklickt und ausgeführt, hoffentlich funktionierts jetzt

poison

"myXOOPs"-Neuling
Gepostet am:29.02.2012 15:22
poison
poison Offline (Show more)
"myXOOPs"-Neuling
Posts: 49
Since: 11.06.2011
#12

Aw: xd_deep_blue problem

hallo,

also das urspüngliche problem ist jetzt gelöst, der inhalt wird jetzt immer angezeigt =)

aber leider gibt es schon ein neues, denn sobald ich jetzt alles eingestellt habe und mich dann auslogge und den browser schließe, kann ich mich nicht mehr einloggen und die umlaute werden nicht richtig angezeigt, so lange ich den browser aber offen lasse ist es egal, da kann ich mich immer wieder einloggen und die umlaute werden auch korrekt dargestellt

die fehlermeldung ist: fehler beim einloggen

wenn es was helfen würde, könnte ich dir auch einen test-admin anlegen...

equi

"myXOOPs"-Fortgeschrittener
Gepostet am:29.02.2012 14:00
equi
equi Offline (Show more)
"myXOOPs"-Fortgeschrittener
Posts: 127
Since: 18.06.2007
#11

Aw: xd_deep_blue problem

so richtig verstehe ich das zwar jetzt nich, aber
"<{if !$xoops_isuser && !$xoops_isuser == false}>"
behebt das Problem. z...

poison

"myXOOPs"-Neuling
Gepostet am:29.02.2012 13:39
poison
poison Offline (Show more)
"myXOOPs"-Neuling
Posts: 49
Since: 11.06.2011
#10

Aw: xd_deep_blue problem

hallo,

also mit der angabe funktioniert es, aber sobald man sich einloggt, hat man wieder keinen zugriff, außer als admin mit der admin.php endung und wenn ich das false gegen true austausche, ist es genau umgekehrt, also man hat nur eingeloggt zugriff auf die seite

poison

"myXOOPs"-Neuling
Gepostet am:29.02.2012 12:41
poison
poison Offline (Show more)
"myXOOPs"-Neuling
Posts: 49
Since: 11.06.2011
#9

Aw: xd_deep_blue problem

bin gerade am probieren...

equi

"myXOOPs"-Fortgeschrittener
Gepostet am:29.02.2012 11:39
equi
equi Offline (Show more)
"myXOOPs"-Fortgeschrittener
Posts: 127
Since: 18.06.2007
#8

Aw: xd_deep_blue problem

Öffne die theme.html, dann such ca. Zeile 43
"<{if !$xoops_isuser>", das ersetzt du durch
"<{if !$xoops_isuser == false}>", dann klappts :)

Gruß

poison

"myXOOPs"-Neuling
Gepostet am:28.02.2012 17:37
poison
poison Offline (Show more)
"myXOOPs"-Neuling
Posts: 49
Since: 11.06.2011
#7

Aw: xd_deep_blue problem

oooooohh jetzt hab ich so lange gesucht bis ich was passendes hatte und jetzt funktionierts nicht...

hm, also bei mir gibts dann nichts mehr zum einloggen und wenn ich die admin.php anhänge kommt nur das ich keinen zugriff darauf habe, deswegen muss ich immer ein datenbank-backup wieder einspielen damit ich mich wieder einloggen kann,

das theme habe ich von hier:

http://www.xoops-theme.com/modules/myalbum/photo.php?lid=93

was ich nicht verstehe ist, dass eig alles funktioniert so lange die webseite abgeschaltet ist,

habs jetzt auch nochmal runtergeladen und neu installiert, aber das problem bleibt...

equi

"myXOOPs"-Fortgeschrittener
Gepostet am:27.02.2012 21:12
equi
equi Offline (Show more)
"myXOOPs"-Fortgeschrittener
Posts: 127
Since: 18.06.2007
#6

Aw: xd_deep_blue problem

Jo, dann liegts am Theme.
Was heisst eigentlich das du "ein Backup wieder einspielen musst"???
Wenn du dich einloggst und die Seite "leer" ist, gibst hinter dem abschließenden Slash der Adressleiste "/admin.php" ein, dann kommste ins Backend, da kannste das aktuelle Theme wieder umstellen.
Wo kann man das Theme downloaden?
Diesen Thread durchsuchen:  1 Anonyme Benutzer