MyXoops Forum

Aw:: Neue Foren nur für Admin sichtbar [Module für Forenlösungen] - myXOOPS German Support

Der_Lord

"myXOOPs"-Fortgeschrittener
Gepostet am:07.01.2010 23:33
Der_Lord
Der_Lord Offline (Show more)
"myXOOPs"-Fortgeschrittener
Posts: 155
Since: 22.09.2006
#14

Aw:: Neue Foren nur für Admin sichtbar

Noch ein Tipp

Wenn du den Inhalt dieser drei Ordner löscht, danach einmal das Modul System aktualisieren.

Muss nicht überall so sein, aber auf meiner Seite läuft sonst nicht mehr alles.
Aufruf von PM läuft z.B. in eine weiße Seite.

jesikat

"myXOOPs"-Neuling
Gepostet am:07.01.2010 23:10
jesikat
jesikat Offline (Show more)
"myXOOPs"-Neuling
Posts: 34
Since: 16.12.2005
#13

Aw:: Neue Foren nur für Admin sichtbar

also, das leeren der erwähnten Verzeichnisse, brachte zunächst keinen Erfolg.

Dachte mir dann, nun denn, überschreibe ich in
"newbb/include" die functions.ini.php noch einmal.
Hatte das gestern zwar schon bestimmt 5 mal gemacht, also kann ein 6. Mal auch nicht schaden....und siehe da, alles ist wieder schön.

Danke an "Der Lord" für die geduldige Unterstützung.

Gruß
Jesikat

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

jesikat

"myXOOPs"-Neuling
Gepostet am:07.01.2010 22:52
jesikat
jesikat Offline (Show more)
"myXOOPs"-Neuling
Posts: 34
Since: 16.12.2005
#12

Aw:: Neue Foren nur für Admin sichtbar

uups, sorry, ich habs gefunden.
Ich habe die Ordner immer im Basisverzeichnis gesucht.
Sie befinden sich bei mir aber in einem seperaten Verzeichnis.
Werde diese dann mal leeren, (sehen ziemlich voll aus). Mal sehen was dann passiert.

Danke
Jesikat

jesikat

"myXOOPs"-Neuling
Gepostet am:07.01.2010 22:36
jesikat
jesikat Offline (Show more)
"myXOOPs"-Neuling
Posts: 34
Since: 16.12.2005
#11

Aw:: Neue Foren nur für Admin sichtbar

@ Der Lord:
Hilfe....wovon redest Du? Diese Verzeichnisse gibt es bei mir nicht. Außer dem xoops_cache....

Der_Lord

"myXOOPs"-Fortgeschrittener
Gepostet am:07.01.2010 21:40
Der_Lord
Der_Lord Offline (Show more)
"myXOOPs"-Fortgeschrittener
Posts: 155
Since: 22.09.2006
#10

Aw:: Neue Foren nur für Admin sichtbar

Du meinst die drei Ordern:
xoops_data\smarty_cache
xoops_data\smarty_compile
xoops_data\xoops_cache

Richtig?

jesikat

"myXOOPs"-Neuling
Gepostet am:07.01.2010 21:31
jesikat
jesikat Offline (Show more)
"myXOOPs"-Neuling
Posts: 34
Since: 16.12.2005
#9

Aw:: Neue Foren nur für Admin sichtbar

im Basisverzeichnis, also htdocs.
Beide leer, bis auf index.html.

Modul Forum und Modul System aktualisiert.

Fehler bleibt.

Gruß
Jesikat

alfred

Administrator
Gepostet am:07.01.2010 14:46
alfred
alfred Offline (Show more)
Administrator
Posts: 7613
Since: 06.12.2004
#8

Aw:: Neue Foren nur für Admin sichtbar

in welchem Verzeichnis hast du den Cache gelöscht ?

jesikat

"myXOOPs"-Neuling
Gepostet am:07.01.2010 00:00
jesikat
jesikat Offline (Show more)
"myXOOPs"-Neuling
Posts: 34
Since: 16.12.2005
#7

Aw:: Neue Foren nur für Admin sichtbar

Zitat:

Der_Lord schrieb:
Hast du mal deinen Cache auf dem Server geleert und danach die Module aktualisiert? Wirkt manchmal auch Wunder.


Ja hab ich schon x-mal. Sogar Browsercache, wegen Cookies usw.

Aber eine Erfolgsmeldung hab ich dennoch: Bei den Forumsrechten hatte ich tatsächlich übersehen, dass 1-2 Häkchen fehlten. War wohl schon zu betriebsblind. Das passt jetzt jedenfalls.

Wegen des Datums fiel mir auf, dass sich der Fehler ausschließlich auf des Forum bezieht.
Ich nutze z.B. den Block "Zuletzt beantwortete Themen" sowohl auf der Forumsseite, als auch auf der Startseite. Auf letzterer wird alles korrekt angezeigt auf der Forumseite nicht.

Gruß
Jesikat

Der_Lord

"myXOOPs"-Fortgeschrittener
Gepostet am:06.01.2010 23:32
Der_Lord
Der_Lord Offline (Show more)
"myXOOPs"-Fortgeschrittener
Posts: 155
Since: 22.09.2006
#6

Aw:: Neue Foren nur für Admin sichtbar

Dann ändere erst mal besser nichts an den Dateien, weil das wie gesagt der Weg der alten Versionen war.

Hast du mal deinen Cache auf dem Server geleert und danach die Module aktualisiert? Wirkt manchmal auch Wunder.

jesikat

"myXOOPs"-Neuling
Gepostet am:06.01.2010 23:15
jesikat
jesikat Offline (Show more)
"myXOOPs"-Neuling
Posts: 34
Since: 16.12.2005
#5

Aw:: Neue Foren nur für Admin sichtbar

Sorry wenn ich nerve, aber in der global.php befinden sich in Zeile 166/167 folgende Einträge:
Zitat:
define('_MINUTE', '1 Minute'); define('_MINUTES', '%s Minuten');


Die oben erwähnten Angaben finde ich nirgends. Soll ich die Einfügen und wenn ja, wo?

Zur Erklärung: Ich habe Vers. 2.4.3 komplett neu installiert,
dann aber die bereits vorhandene Datenbank wieder geladen.
Denke aber nicht dass es daran liegt,denn bis heute ging es ja.
Erst als ich das newbb wegen der Forenrechte nochmal überschrieb tauchte der Fehler auf.
Diesen Thread durchsuchen:  1 Anonyme Benutzer