MyXoops Forum

Aw: Direct access not allowed - Meldung seit Update auf 2.5.6 [Die Installation und Administration von XOOPS 2.5.X] - myXOOPS German Support

migoe

"myXOOPs"-Könner
Gepostet am:06.09.2013
migoe
migoe Offline (Show more)
"myXOOPs"-Könner
Posts: 527
Since: 02.11.2002
#3

Aw: Direct access not allowed - Meldung seit Update auf 2.5.6

Lieber Mambax7,

vielen Dank, das war der richtige Tipp - vielen Dank für die schnelle und vor allem sehr effektive Hilfe.

Bin mir sicher, jetzt werden auch andere Xoops-User davon profitieren können.

migoe
Wenn Du denkst Du denkst, dann denkst Du nur, Du denkst
--- www.liedermacher-forum.de ---...

mambax7

Moderator
Gepostet am:06.09.2013
mambax7
mambax7 Offline (Show more)
Moderator
Posts: 339
Since: 29.04.2008
#2

Aw: Direct access not allowed - Meldung seit Update auf 2.5.6

Zitat:
Ein weiteres Problem, dass für die User auch sehr nervig ist: wenn man die Vorschau betrachten möchte, von dem was man geschrieben hat, erscheint nicht die selbe, sondern ein Hinweis darauf, dass der direkte Zugang nicht erlaubt ist

Wie Du es hier sehen kannst:
http://www.frxoops.org/modules/newbb/viewtopic.php?post_id=230488

es scheint ein Problem mit "Browser cache" zu sein, da es noch einen alten Token beinhaltet. Bitte es löschen and hoffentlich wird es helfen.

Sicherheitshalber, Du solltest auch XOOPS Cache löschen, and vielleicht auch Sessions Tabelle löschen, beides in Maintenance:

modules/system/admin.php?fct=maintenance

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

migoe

"myXOOPs"-Könner
Gepostet am:05.09.2013
migoe
migoe Offline (Show more)
"myXOOPs"-Könner
Posts: 527
Since: 02.11.2002
#1

Direct access not allowed - Meldung seit Update auf 2.5.6

Ich bin ein Xoops-User seit Version 1 und habe bisher noch jedes Problem irgendwie gelöst bekommen - vor allem natürlich durch diese tolle Plattform hier und xoops.org.

Heute habe ich mal wieder ein Anliegen, bei dem ich selber nicht weiter komme:

Vor 2 Tagen habe ich ein mustergültiges Upgrade der Seite von 2.5.0 auf 2.5.6 vorgenommen und zunächst noch keine Probleme feststellen können. Nun habe ich aber von einigen Usern die Meldung bekommen, sie könnten keine PNs mehr schreiben, weil nach dem Absenden eine weiße Seite erscheint. Die PN wird teilweise aber versendet, ohne dass der User das aber irgendwie merken kann, bzw. fehlt der normalerweise folgende Hinweis. Ich habe den Protektor in Verdacht, finde aber die Ursache nicht.

Ein weiteres Problem, dass für die User auch sehr nervig ist: wenn man die Vorschau betrachten möchte, von dem was man geschrieben hat, erscheint nicht die selbe, sondern ein Hinweis darauf, dass der direkte Zugang nicht erlaubt ist. Ich habe da einen Screenshot beigefügt. Das Problem ist auf der gesamten Seite durchgehend so zu finden - also führe ich es auf das Upgrade zurück.

Wie krieg ich das wieder so, wie es war und sein sollte?

migoe
Wenn Du denkst Du denkst, dann denkst Du nur, Du denkst
--- www.liedermacher-forum.de ---...
Diesen Thread durchsuchen:  1 Anonyme Benutzer