MyXoops Forum

Aw: PHP Version mittels htaccess ansprechen [Die Installation und Administration von XOOPS 2.5.X] - myXOOPS German Support

fronti

"myXOOPs"-Könner
Gepostet am:30.05.2015
fronti
fronti Offline (Show more)
"myXOOPs"-Könner
Posts: 545
Since: 07.01.2007
#5

Aw: PHP Version mittels htaccess ansprechen

"never change a runnig system"

das mach ich auch so, ist halt immer blöd wenn man wieder mal eine neue seite macht und blöderweise der Hoster noch nicht die geforderte PHP Version zu Verfügung stellt.

Aber soweit alles OK, PHP Version mit .htacces angesprochen, neuestes xoops installiert und nun werkle ich am theme (xbootstrap)

lg fronti

Goffy

Co-Administrator
Gepostet am:17.05.2015
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 564
Since: 14.10.2004
#4

Aw: PHP Version mittels htaccess ansprechen

hi fronti

ist schon klar, und man muss ja nicht jede Neuerung auch gleich mitmachen (mach ich auch nicht), vor allem "never change a runnig system".

Nur wenn du irgendwo etwas änderst, dann solltest du immer auf die aktuellen Versionen gehen, damit du dann auch wieder eine gewisse Zeit Ruhe hast.
EDV = Epoche der Verzweiflung

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

fronti

"myXOOPs"-Könner
Gepostet am:16.05.2015
fronti
fronti Offline (Show more)
"myXOOPs"-Könner
Posts: 545
Since: 07.01.2007
#3

Aw: PHP Version mittels htaccess ansprechen

Also die Entwicklung geht ja immer schneller. Wenn in diesem Artikel bereits von PHP 7 mit XOOPS geschrieben wird.

Macht das überhaupt sinn und verliert hier nicht die ganzen Hobbyanwender wenn das alles so schnell geht ?

Goffy

Co-Administrator
Gepostet am:16.05.2015
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 564
Since: 14.10.2004
#2

Aw: PHP Version mittels htaccess ansprechen

Hi fronti

xoops 2.5.7 läuft offiziell auf php 5.5, sollte aber auch unter 5.6 laufen
http://xoops.org/modules/newbb/viewtopic.php?topic_id=76932
Versuchs halt mal unter 5.6 und teil uns Deine Erfahrungen mit

PS: wenn Du eine ältere Version als xoops 2.5.6 hast, must du ein wenig unter xoops.org stöbern, es steht bei den seinerzeitigen Release-Ankündigungen immer dabei, welche PHP-Version empfohlen wird.
Wenn du eine solche ältere Version verwendest, würde ich Dir schon aus Sicherheitsgründen raten, auf eine aktuelle Xoops-version umzustellen
EDV = Epoche der Verzweiflung

fronti

"myXOOPs"-Könner
Gepostet am:15.05.2015
fronti
fronti Offline (Show more)
"myXOOPs"-Könner
Posts: 545
Since: 07.01.2007
#1

PHP Version mittels htaccess ansprechen

Welche PHP Version ist ratsam für die Zukunft mittels htaccess am Server anzusprechen wenn man diese Möglichkeit vom Hoster zu Verfügung gestellt bekommt ?
Wie wird sich Xoops entwickeln ?

Habe zur Auswahl:
5.2.17
5.3.28
5.4.38
5.5.22
5.6.6

MySQL ist 5.6.23
Diesen Thread durchsuchen:  1 Anonyme Benutzer