MyXoops Forum

Re: Button "New Topic" im Forum nicht übersetzt? [Module für Forenlösungen] - myXOOPS German Support

migoe

"myXOOPs"-Könner
Gepostet am:21.09.2004 00:45
migoe
migoe Offline (Show more)
"myXOOPs"-Könner
Posts: 527
Since: 02.11.2002
#2

Re: Button "New Topic" im Forum nicht übersetzt?

Hallo asche,

Zitat:

asche schrieb:
Nach einspielen der deutchen language files beliben folgende Schaltflächen unübersetzt:

"New Topic", "Edit", "Delete", "Reply"

Weiß jemand was da schief gelaufen ist?


Ich habe mir so geholfen, daß ich mir die passenden deutschen Buttons hier oder in anderen Foren zusammengeschnorrt habe - ist wohl bisher noch nicht so richtig reklamiert worden. Wenn Du willst kannst Du in meinem Forum (www.liedermacher-forum.de) die entsprechenden Buttons mit der rechten Maustaste anklicken und die Grafiken jeweils in Deine Seite übernehmen...

Zitat:
Außerdem läuft noch ein Fehler auf:
Use of undefined constant _MI_USERS - assumed '_MI_USERS' in file modules/newbb/xoops_version.php line 128


Hm, welche Xoops-Version und welches Forum hast Du denn laufen, ich habe diese undefinierte Konstante nicht...?
Wenn Du denkst Du denkst, dann denkst Du nur, Du denkst
--- www.liedermacher-forum.de ---...

asche

"myXOOPs"-Neuling
Gepostet am:20.09.2004 16:02
asche
asche Offline (Show more)
"myXOOPs"-Neuling
Posts: 14
Since: 05.03.2004
#1

Button "New Topic" im Forum nicht übersetzt?

Nach einspielen der deutchen language files beliben folgende Schaltflächen unübersetzt:

"New Topic", "Edit", "Delete", "Reply"

Weiß jemand was da schief gelaufen ist?

Außerdem läuft noch ein Fehler auf:
Use of undefined constant _MI_USERS - assumed '_MI_USERS' in file modules/newbb/xoops_version.php line 128


any ideas?

gruß asche

Diesen Thread durchsuchen:  1 Anonyme Benutzer