MyXoops Forum

Re: Nach Update keine persönlichen Nachrichten mehr :-( [sonstige Module] - myXOOPS German Support

migoe

"myXOOPs"-Könner
Gepostet am:22.03.2003
migoe
migoe Offline (Show more)
"myXOOPs"-Könner
Posts: 527
Since: 02.11.2002
#3

Re: Nach Update keine persönlichen Nachrichten mehr :-(

Hallo Icemen,

hey, das war ja einfach, aber ich hatte den Beitrag über die Probleme im Gästebuch nur bis zur ersten Antwort von Jojup verfolgt, da ich keine Probleme mit dem Gästebuch hatte, habe ich ihn nicht weitermitgelesen - war wohl ein Fehler

Vielen Dank für die Hilfe - habe keine Probleme mehr...

migoe
Wenn Du denkst Du denkst, dann denkst Du nur, Du denkst
--- www.liedermacher-forum.de ---...

Icemen

"myXOOPs"-Neuling
Gepostet am:22.03.2003
Icemen
Icemen Offline (Show more)
"myXOOPs"-Neuling
Posts: 66
Since: 02.11.2002
#2

Re: Nach Update keine persönlichen Nachrichten mehr :-(

Hi
Das Thema mit den sich nicht aufpopenden Fenstern und den Fehlermeldungen hatten wir hier schon. Es handelt sich um einen Fehler in den Sprachfiles German 'Sie'. Dort ist eine Übersetzung falsch die auch ein Scriptfunktion steuert.

Lade Dir hier die aktuellste Version runter dann klappt das auch wieder mit den POPUPS.

Best regards
Icemen [Tom]
----------------------

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

migoe

"myXOOPs"-Könner
Gepostet am:22.03.2003
migoe
migoe Offline (Show more)
"myXOOPs"-Könner
Posts: 527
Since: 02.11.2002
#1

Nach Update keine persönlichen Nachrichten mehr :-(

Hallo Xoopsler,

Ich bin mir selber keiner Schuld bewußt, deshalb "hoffe" ich, daß es auch anderen Webseite-Bastlern hier so geht wie mir: es ist weder mir noch meinen Besuchern möglich untereinander per PN-system in Kontakt zu treten. Wenn ich z.B. einem Mitglied eine Nachricht per PM-Button zukommen lassen möchte und den Button (wie bisher schon einige Dutzend Male!!!), öffnet sich das entsprechende Eingabefester nicht mehr es wird keine Meldung ausgegeben.

Vor dem Update auf die RC3 (V2) funktionierte das aber noch - auch die PopUp-Funktion der Shoutbox, die ich laufen habe ist wie ausgeknipst.
|-> Bitte jetzt nicht mit Hinweisen wie "PopUp-Fenster im Browser bzw. Firewall annehmen lassen" kommen, denn diese "Standardgründe" habe ich natürlich auch überprüft - aber ersten ist alles richtig eingestellt (denn auf myxoops.de und anderen Seite ploppen diese Fenster ja auch auf!) und zweitens hat es VOR dem Update auch geklappt mit ungeänderten Einstellungen...

Ich vermute, es ist eine Einstellung oder ein Bug in einer der neuen, aktuelleren Dateien - vielleicht hängt es auch mit der neuen globalen Benachrichtigungsoption zusammen, die nämlich auch nicht funktioniert - ich habe zwar die Anzeige und kann auch alle Einstellungen vornehmen, aber wenn dann auf einen meiner Einträge eine Antwort kommt, oder ich ein neues Forum anlege etc. bekomme ich darüber weder eine PM noch eine Mail, egal, wie ich die Optionen einstelle.

Im Forum von xoops.org habe ich dazu leider auch keine Meldungen gefunden - aber es gibt scheinbar eh nur wenig User, die die neue Systembenachrichtigungsoption schon nutzen bzw. damit zurechtkommen - aber Reports über Probleme habe ich noch keine gefunden.

Wenn hier niemand weiterhelfen kann, werde ich wohl wieder die RC2 draufspielen...schade...

...schreibt migoe, auf einer in Tränen versinkenden Tastatur...
Wenn Du denkst Du denkst, dann denkst Du nur, Du denkst
--- www.liedermacher-forum.de ---...
Diesen Thread durchsuchen:  1 Anonyme Benutzer