MyXoops Forum

Im Forum wurde aus "Heute" --> "Hut"? [Sprachfiles] - myXOOPS German Support

Goffy

Co-Administrator
Gepostet am:09.09.2017
Goffy
Goffy Offline (Show more)
Co-Administrator
Posts: 643
Since: 14.10.2004
#3

Aw: Im Forum wurde aus "Heute" --> "Hut"?

Hi holdermarcus

Hast Du was geändert?
Tritt dieses Phänomen auch bei der Verwendung eines anderen Themes auf?
EDV = Epoche der Verzweiflung

Muki

Co-Administrator
Gepostet am:08.09.2017
Muki
Muki Offline (Show more)
Co-Administrator
Posts: 1903
Since: 18.04.2006
#2

Aw: Im Forum wurde aus "Heute" --> "Hut"?

Hallo
Irgendwie kommt mir der Fehler bekannt vor, denn jeder 2te Buchstabe wird als nicht druckbares Sonderzeichen ausgegeben.

Ich suche mal ob ich dazu was finde, in alten Foreneinträgen.

Muki
Es gibt keine dummen Fragen, nur dumme Antworten (Ausnahmen bestätigen die Regel).

Advertisement

Gepostet am:0
Advertisement (Show more)
Posts: 0
Since: 0


Hier könnten Sie Ihre Anzeige aufgeben!
Bitte kontaktieren Sie uns, um mehr darüber zu erfahren.

holdermarcus

"myXOOPs"-Neuling
Gepostet am:06.09.2017
holdermarcus
holdermarcus Offline (Show more)
"myXOOPs"-Neuling
Posts: 51
Since: 30.06.2009
#1

Im Forum wurde aus "Heute" --> "Hut"?

Ich nutze Xoops 2.5.6 und NewBB 3.08

In der Forenübersicht ist heute aufgefallen, dass dort anstelle von "Heute" nur noch "Hut" steht. Auch "Gestern" heißt dort nun "Gstrn".

An Forum und Sprachfiles ist schon sehr lange nichts mehr gemacht worden und ich kann mir diese Änderung nicht erklären.
Der Check der Forums-Sprachfiles und der Core-Sprachfiles brachte keinen Treffer.

Einen anderen Browser zu nutzen bringt auch nicht die Lösung.

Wie kann man das korrigieren?

Vorab vielen Dank
Marcus

Datei anhängen:



jpg  (36.92 KB)
11751_59b05151c7b00.jpg 500X332 px

jpg  (26.51 KB)
11751_59b0515919939.jpg 500X186 px
Diesen Thread durchsuchen:  1 Anonyme Benutzer